Skip navigation

TS3623: Apple TV (2nd and 3rd generation): Troubleshooting playback performance

Learn about Apple TV (2nd and 3rd generation): Troubleshooting playback performance

TS3623 Audio distortion in Netflix

5091 Views 13 Replies Latest reply: Feb 21, 2014 10:26 AM by Renae2 RSS
Amsplatter Calculating status...
Currently Being Moderated
Aug 24, 2012 6:02 AM

Hello, my problem occurs with the audio on Netflix so far. Just bought the Appletv unit, and using it mostly for Netflix now. Randomly the sound gets distorted and has echoes. Have to restart the video playback to fix it. Video is ok, the unit is hardwired to the router. The distortion occurs on low or hi res content.Thanks!

Apple TV
  • Kamrenz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2012 7:51 PM (in response to Amsplatter)

    I have the same issue! It also happens in rented iTunes movies and airplay. I even retuned first box and have issues with second unit as well! Back to Roku!

  • Kamrenz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 14, 2012 4:17 AM (in response to Kamrenz)

    I have narrowed down solutions. It seems the problem might be with the HDMI port on the AppleTV. When you get the distortion unplug the HDMI cable from the AppleTV and then plug it back in. Problem with distortion goes away. You have to do this every time the sound goes bad :(

  • Kamrenz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 14, 2012 5:33 PM (in response to Amsplatter)

    Thanks ... I have a Panasonic. I appreciate the easy fix  

  • Declan MacLeod Level 4 Level 4 (1,655 points)
    Currently Being Moderated
    Nov 4, 2012 11:24 AM (in response to Amsplatter)

    Same problem here w/Apple TV hooked to a Sony TV. Sometimes the sound is distorted -- actually, I wouldn't say distorted. More like nothing but loud static. Just tried the switching-inputs boogie and it worked. Switched to the Sony Blu-ray & back and the sound is normal. Thanks!

     

    Ironically, I also have a problem with the Sony Blu-ray and the Sony TV. Randomly there's no sound from the Blu-ray. Switching to the Apple TV & back seems to fix that as well...

  • bronze disease Calculating status...
    Currently Being Moderated
    Jan 12, 2013 9:53 PM (in response to Kamrenz)

    I have this issue with a Panasonic TV.  Drives me nuts.  I will try your

    solutions! 

    THANKS!  I hope I don't have to give it back!

  • JLance Calculating status...
    Currently Being Moderated
    Feb 20, 2013 9:05 PM (in response to Amsplatter)

    I have a 3 year old Panasonic TV and noticed sound distortion/echo with streaming Netflix or Hulu. Called Apple Support 3x's. They recommended changing my tv sound settings, switching my HDMI output, trying a more expensive HDMI cable, then exchanging for another Apple tv. None of that worked. The only way to fix it is what was suggested above: to pause what I'm watching and switch the input on my remote, then back. But it's ridiculous that I have to do that. I don't like Roku's interface compared to Apple tv, but I can't deal with this issue so Roku it is!

  • Adesinacat Calculating status...
    Currently Being Moderated
    Mar 9, 2013 7:40 AM (in response to Amsplatter)

    I will have to try the switching the HDMI inputs. What I have been doing is stopping my playback and putting the device to sleep through the settings window, which helps reset it all.

     

    Just in case you are wondering, have the 2nd gen I believe (for sure not first), and have a Viso, but it is about two to three years old. Issues happens with Netflix, YouTube, music through AirPlay, and video played through iTunes. Pretty much I haven't found anything that this doesn't happen with. I was thinking of replacing the HDMI cord thinking it was an issue with a cheep wires. Now, will wait on that.

  • JLance Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 9, 2013 8:42 AM (in response to Amsplatter)

    I exchanged my AppleTV for a Roku a week ago. Haven't had a single problem with the sound!

  • gripfast_leslies Calculating status...
    Currently Being Moderated
    Oct 15, 2013 8:17 AM (in response to Amsplatter)

    Same problem Toshiba TV too.

  • Erko2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 5, 2014 10:34 AM (in response to gripfast_leslies)

    Just to add, I also have this problem with a Toshiba Regza tv.  switching HDMI channel and back again fixes it.  It seems to be a Toshiba problem. 

     

    I disabled some of the TV's audio settings, such as the built in 'stable sound' and 'voice enhancement' features and it seems to be working now.

  • Erko2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 8, 2014 2:34 PM (in response to Erko2)

    *Update: The previous settings did not work, but updating the TV's firmware seems to have done the job. 

     

    The USB stick you use must be formatted as FAT16, not FAT32, in case anyone comes across this and wants to try it. 

  • Renae2 Calculating status...
    Currently Being Moderated
    Feb 21, 2014 10:26 AM (in response to Amsplatter)

    I was looking for a solution to my problem being related to the roku box and found this thread.

     

    I have not had this issue with my apply tv unit, but I do have this issue occassionally with my Roku 3 box.

     

    I usually need to unplug either my television (Vizio) or the roku box or change the input, and the problem is temporarily fixed.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.