7 Replies Latest reply: Nov 27, 2012 12:55 PM by rockridge98
prscalf Level 1 Level 1

I upgraded to Mtn Lion 10.8.1 and even after installing the upgraded drivers from Brother I can't scan at all and printing worked once but now today it is not!  Any recommendations or am I going to have to buy a new All in one?  If so which one will work with this new system?


MacBook Pro, OS X Mountain Lion (10.8)
  • mende1 Level 10 Level 10
    expertise.desktops
    Desktops

    Welcome to Apple Communities

     

    Use the preinstalled drivers. Open System Preferences > Print and Scan, delete the printer and add it again. It will ask you to download the drivers, and it must work

  • John Blanchard1 Level 5 Level 5

    There aren't any pre-installed drivers, unless you mean those being used before the upgrade.

  • John Blanchard1 Level 5 Level 5

    What model Brother is it? Is scanning supported? What happens when you try to print?

     

    http://support.apple.com/kb/HT3669

  • WALTER-MILANO-ITALY Level 4 Level 4

    I have a MFC-490CW since few years and worked with Leopard.SL-Lion and Mountain Lion.

    Both printing faxing and scanning wia WiFi.

     

    If may help this is my report:

    Brother MFC-490CW [001ba909a30b]:

     

      Stato:          Inattivo

      Server di stampa:          Locale

      Versione driver:          4.1.0

      Nessuno:          Sì

      Condiviso:          No

      URI:          dnssd://Brother%20MFC-490CW%20%5B001ba909a30b%5D._pdl-datastream._tcp.loca l./?bidi

      PPD:          Brother MFC-490CW CUPS

      Versione documento PPD:          4.1.0

      Versione PostScript:          (3010.106) 3

      Versione CUPS:          1.6svn (cups-327)

      Supporto scansione:          Sì

      Applicazione scansione (percorso bundleID):          -

      Versione applicazione scansione:          -

      UUID scanner:          33988D8F-3398-8D8F-3398-8D8F33988D8F

      Comandi stampante:          ReportLevels PJLBidirectional PJLWrite PJLRead

      Filtri CUPS:

    rastertobrother145:

      Percorso:          /Library/Printers/Brother/Filter/rastertobrother145.bundle/Contents/MacOS/ rastertobrother145

      Permessi:          rwxr-xr-x

      Versione:          4.1.0

    commandtobrother:

      Percorso:          /Library/Printers/Brother/Filter/commandtobrother.bundle/Contents/MacOS/co mmandtobrother

      Permessi:          rwxr-xr-x

      Versione:          4.2.1

      Supporto fax:          No

      Utility stampante:          /Library/Printers/Brother/Utilities/BrStatusMonitor.app

      Versione utility stampante:          3.8.1

      PDEs:

     

    Message was edited by: WALTER-MILANO-ITALY

  • John Blanchard1 Level 5 Level 5

    That's shown as supported in ML. What happens when you try to print?

  • Justan Oldfart Level 2 Level 2

    After upgrading to Mountain Lion the drivers for my MFC-J615W were missing. I downloaded the latest drivers from Apple:

    http://support.apple.com/kb/DL894

    Everything works again.

  • rockridge98 Level 1 Level 1

    Software Update or the drivers at http://support.apple.com/kb/DL894 update Brother printer drivers, but not the Brother scanner/twain drivers.

     

    For those you need to go to http://welcome.solutions.brother.com/bsc/public_s/id/os/macintosh.html

    http://welcome.solutions.brother.com/bsc/public_s/id/os/macintosh.html

    and download the Twain driver for your printer.

    I was able to get scanning working again in 10.8 after installing the correct Twain driver from Brother.