Previous 1 2 3 Next 62 Replies Latest reply: Jan 9, 2013 6:24 PM by Kenneth Hayden
Fred Ochs Level 1 Level 1

I first encountered this problem in os 10.8 and when I installed 10.8.1 I thought it had been fixed because I booted 10 times without the problem occurring. However, it's back.


iMac10,1
Reply by Kenneth Hayden on Sep 15, 2012 5:08 PM Helpful

Ok, after a week on the hardwire USB keyboard and mouse I had no problems at all.  Even emails go out right away when I hit the send button.  For those who missed that in my earlier post , when I would send an email it would take a couple of minutes before it actually was sent.  During that time it was in limbo somewhere.  Not in the Drafts folder or sent folder.  After going back to the bluetooth the boot up in single user mode came back right away.  It's like whatever "processes" commands coming in via bluetooth isn't doing a perfect job.  Almost like an incoming command is going into a register somewhere instead of being immediately executed.  Interesting.

All replies

  • BDAqua Level 10 Level 10

    Are you using a boot manager?

  • Fred Ochs Level 1 Level 1

    No, not that I really know what that is.

  • BDAqua Level 10 Level 10

    How do you normally go about booting into Linux or OSX ?

  • Fred Ochs Level 1 Level 1

    Sorry I didn't get back sooner, BDAqua, and thanks for your interest. It has just been a busy time. In answer to your question, I just start up by pushing the button on the back of my iMac. Nothing more interesting or fancy than that. My problem is that often it doesn't boot up into OSX but into what looks like Linux to me. I am an ex-software engineer but not on macs and it has been a decade since I worked on linux, but I'm pretty sure that's what I am looking at. I type exit when what I take to be linux console messages stop and then OSX starts up.

  • rkaufmann87 Level 9 Level 9

    Next time you boot, hold down the Option key and choose the internal HD, the volume that has OS X installed. Then open System Preferences - Startup Disk and ensure the Startup Disk that has OS X installed is chosen. Then click Restart to test it.

  • WZZZ Level 6 Level 6
    expertise.macosx
    Mac OS X

    I don't know Linux from my elbow, but you would have had to install it for it boot to it. And it doesn't seem like you did. Does the screen look like a lot of MS-DOS text? If so, that sounds like it's booting into single user mode or Verbose Mode, which is normally only accesible by holding Cmd-s and Cmd-v, respectively, at the startup chime.

     

    http://reviews.cnet.com/8301-13727_7-57498000-263/what-to-do-when-a-mac-always-b oots-to-verbose-or-single-user-modes/

  • Fred Ochs Level 1 Level 1

    Ok, did it. I'll see if the problem goes away for a few days and get back sooner if it didn't. Thanks for the suggestion.

  • Paul_31 Level 6 Level 6

    WZZZ's reply has rung a bell with me. I think I've seen your problem mentioned a couple of times on these forums - a PRAM reset should fix it:

     

    Reset PRAM

    1. Shut down the computer.
    2. Locate the following keys on the keyboard: Command, Option, P and R.
      You will need to hold these keys down simultaneously in step 4.
    3. Turn on the computer.
    4. Press and hold the Command-Option-P-R keys. You must press this key combination before the gray screen appears.
    5. Hold the keys down until the computer restarts and you hear the startup sound for the second time.
    6. Release the keys.
  • Fred Ochs Level 1 Level 1

    This didn't solve the problem, BDQua. The correct was selected,but I reselected in any case. However the problem still occurs.

  • Fred Ochs Level 1 Level 1

    Sorry, I replied to the wrong message. But thanks for the suggestion, rkaufmann. However, this wasn't the problem. And in reselect the drive just to be sure, the problem continues.

  • Paul_31 Level 6 Level 6

    Did you try a PRAM reset as suggested above?

  • Fred Ochs Level 1 Level 1

    I posted the same problem in 10.8 and indicated it as solved when it turned out not to be. That may have been where you saw it earlier Paul. I couldn't figure out how to reopen that one, so I started this discussion instead. In that (10.8) release the PRAM reset did not solve the problem. I will try it with 10.8.1 and get back on results sooner if it fails, later if it takes a while to fail, later still if it is fixed. :-)

  • Kenneth Hayden Level 1 Level 1

    Fred, thanks for the link to the thread.  Everybody else, I'm having the exact same problem as Fred.  It started after updating to Mountain Lion.  Sometimes it will be several days before it recurrs and sometimes it does it everyday for a few days in a row.  Sometimes when I shut down it briefly goes back to the "text" screen before completely shutting down.  Fortunately it's only mildly annoying since I only have to type "exit" or "reboot" to resume normal operation. 

  • Fred Ochs Level 1 Level 1

    PRAM reset does not solve the problem. 2 out of last 3 startups ended up in Linux again. Dang! Other ideas? I'll check out WZZZ's link as soon as I can, but work load is intense today and tomorrow.

Previous 1 2 3 Next