Previous 1 2 3 4 Next 56 Replies Latest reply: Oct 31, 2013 5:44 AM by Mookie Merkk Go to original post
  • dbarnett99 Level 1 Level 1

    Well, this is too sophisticated for me, I'm afraid. I'm running Win8 on Parallels. I can start Windows, but can't log in, and thus can't reach the rollback settings.


    I don't know about your other suggestion, of installing a read/write NTFS driver. All I know is that when I started Win8 and then went to the finder, "Boot Camp" wasn't there and I couldn't find any invisible Windows 8 files (and the drivers, specifically).


    So for now I guess I have to give up. Win8 is simply unusable.


    Very disappointed.



  • uhnoneemus Level 1 Level 1

    Don't give up, dbarnett99.  Encountered this problem last night and it drove me crazy for a few hours.  Like many of you, I downloaded the bootcamp drivers to a thumb drive from Mountain Lion and tried to install on Windows 8.  I found the keyboard to be unresponsive while running Windows 8 exclusively and while running in a Parallels virtual machine... frustrating.


    Ok.  To get past the password problem, you need to change from using a Microsoft login to a local login.  I don't know why it works, but I fixed and locked myself out and re-fixed liked 4 or 5 times.  The best way to get into yours settings is to just stop your computer during bootup.  I think I read a thread about a keystroke to do this.  That is DEFINITELY the better route, but thankfully, Windows 8 will also do an automatic recovery if you just interrupt it during bootup.  So while the little white circle is spinning up under the blue windows logo, do a hard reset.  (Don't forget to hold down the OPTION key, if you are running Win8 via bootcamp.)  When you boot back up, it should automatically go into recovery mode.  In my testing, I never had to interrupt the boot up process more than twice to get this to happen.  Windows will run a few checks and then ask if you want to "Restore" from a prior checkpoint. It will then uninstall the bootcamp drivers and your keyboard should work upon reboot.


    Once you can log into Windows 8, go to Settings > Change PC settings.  In the "Users" menu, switch from "Microsoft account" to "Local account".  So far, the only downside I have encountered is the need to type in your Microsoft account the first time that you access some of the Win8 integrated services (mail, photos, social, etc.) and the Microsoft store.  But if you are a Mac user, you are used to re-authenticating.  And Windows saves your info after that first time.


    After you do this, you can re-install your Bootcamp drivers from your thumb drive.  When your computer boots back up after installation, the keyboard will work.  Hopefully, someone will take a look and figure out how the bootcamp driver keyboard configurations interfere with the Microsoft account login process.  So peculiar that everything works fine w/ a local account.


    Pls forgive any typos... not proofing this one.  My eyes are burning. lol

  • sfx_guy Level 1 Level 1

    Has anyone gotten this fixed in a Parallels only system?


    I updated from Windows 7 and am stuck at the login screen.

  • J. Michael Ward Level 1 Level 1

    I want to thank this community for helping me (temporarily) solve this issue.


    I installed Windows 8 to the Boot Camp partition on my iMac this weekend. After the first login, I was intermittently unable to login to my account because the password form field was not recognizing input (but it did recognize the caps lock key!).


    There were three pieces of feedback that I took from this thread:


    1. Change the keyboard layout under languages (one person used US International)
    2. Activate the guest account so you can login should any issues arise
    3. Hold shift and click "restart" to launch Windows into safe mode


    Once I was no longer able to access my account, I launched Windows into safe mode and did a system refresh. Unfortunately, this removed all of my applications from the system, but it did keep all of my files and allowed me to login to my user account.


    Upon login, I reinstalled the Apple Boot Camp drivers. Next, I opened the Languages applet in Control Panel and noticed that there was something labeled as "unrecognized". At that point, I added a keyboard layout (US, but I suspect it can be any Windows-based layout) and removed all other keyboard formats.


    Lastly, I created the Guest account.


    Windows 8 worked great for me all day yesterday, and I was able to log in and out with no problems.


    Later in the day, after being tired of not having access to my function keys (volume, brightness, etc.), I changed the keyboard layout to US (Apple). BIG MISTAKE! After logging out and logging back in this morning, I was once again unable to login to my account!


    Fortunately, because the guest account was active, I was able to get into the system. After going back to the login screen using "switch user", I could log back into my regular account. I changed the keyboard back to "US", removed "Apple (US)", and restarted my machine. Once again, I was able to login to the system just fine.


    Thus, I suspect there is an issue with Windows 8 recognizing the Apple keyboard layouts, which is causing users to be unable to login to Windows after the Apple drivers are installed. Using a Windows-based keyboard layout until Apple releases proper Boot Camp drivers should circumvent the issue for the time being.


    Edit: Credit to Benjamin Howe, Star-1, and kjmathew upthread for their troubleshooting advice that, in tandem, helped me resolve this issue.

  • sfx_guy Level 1 Level 1

    Unfortunatly bootcamp drivers don't help us with Parallels only instalations.


    I was able to create the adminin account to login without a password.


    If I log into that first, then go to my account, I can enter the password. But if I don't, I can't.


    I have tried changing the keyboard from US (apple Parallels) to US and it doesn't make a difference.

  • LG-1000 Level 1 Level 1

    Same problem as described here: caps lock key works but nothing else.


    Windows 8 worked initially until downloading a batch of 27(!) critical fixes.  After rebooting, the keyboard input ceased to work correctly.  It would seem a combination of the keyboard driver and/or "fix" is the root cause.


    Rolling back the system updates to a good restore point solved the problem.


    1. On the log-in screen, hold down SHIFT + REBOOT.

    2. Select "Advanced Options"

    3. Select "System Restore"

    4. Select an earlier restore point

  • NeoNacho Level 1 Level 1

    I feel so stupid after banging on this for so long. Here's what worked for me:


    Note: I used kjmathew's login workaround (See response link) to remove my password, then removed Bootcamp Support before performing the steps below.


    1. Once you have access to your account (Methods to do so are described earlier in this post) Open the Desktop. Open a File Explorer Instance, then click on Computer in the left bar. Click Open Control Panel in the top bar.


    2. Click "Language"


    3. Click "Options" to the left of your default language


    4. Click "Add a input method". Select your languages default keyboard and click Add


    5. Click "Remove" next to the "Unknown" input method


    6. Re-install BootCamp.

  • DU SIJUN Level 1 Level 1

    There ought to be a soft keyboard for user to type in login screen. On the left bottom.

  • wesc78 Level 1 Level 1

    I had the same issue (upgraded a Win7 x64 bootcamp 3.3 install to Win 8 Pro x64 and keyboard/trackpad wouldn't work so I couldn't login) but none of the above seemed to solve it for me, but here's what finally did:


    1)  Enabled the Administrator account per this link (need the Win 8 install disk or boot into recovery mode to get to the command prompt):



    (this only works if you have a blank password, but you should be able reset passwords by editing the registry which I'm not sure exactly how to do but know it is possible)


    2) Log into Windows 8 as the administrator


    3) Once logged in, my keyboard started working again but the trackpad didn't.  Download and unzip the Bootcamp 5.x installer.  Go into the directory that you unzipped to but don't run the main setup.exe file.  Go into the Drivers directory, then apple.  There you will see all the apple drivers - run the keyboard and trackpad ones.  My boot camp control panel still says 3.3 though.


    4)  At this point the keyboard (including special keys - volume, eject, etc) and trackpad worked for the administrator account, but I couldn't get the keyboard to work for my original account.  I ended up creating a new account with a password and everything worked for that new account.  I had removed the password for my original account and then decided to add it back since the keyboard worked on the login screen, then I was able to login and the keyboard worked for my original account - not sure what happened here or whether it will stay working.

  • Kartoflen Level 1 Level 1

    "Change the keyboard layout under languages (one person used US International)" Bloody genius!


    I used remote desktop to gain access to my Windows 8 installation, popped into control panel, set the keyboard layout and rebooted.


    So if you can RDP into it, do so then follow the directions from NeoNacho.

  • lucy172 Level 1 Level 1

    If you have one or more account with password protected, to enable the administrator account, you may need to create a bootable thumbdrive if you have no disk drive:



    It might get you going in the right direction.

  • Mookie Merkk Level 1 Level 1

    You may have already fixed this solution, but this could have been the easiest fix instead of all that driver install this, reboot that, that everyone shouted about.

    You might have accidentally turned on "mouse keys".


    Hit the alt/option key 5 times fast, you will hear 4 ascending or descending audible clicks. (Ascending mouse keys activated, which disables majority of the keys on the keyboard, allowing you to use 4 of them for 'more precise mouse movements' when using design programs. And if you hear the descending clicks you have disabled it and your keys should be working again.)


    If it doesn't work for you, hopefully it works for others. I accidentally did it today while playing a game on my computer, started searching around on the internet with my wireless keyboard, and eventually found 1 little comment on a youtube video about mouse keys. Turns out, that was the problem.
    It should show on your display that it is on, but that would be too smart, so instead you miss this tiny clicks and don't realize that you have disabled your keyboard.

Previous 1 2 3 4 Next