Previous 1 2 Next 27 Replies Latest reply: Feb 11, 2013 4:28 AM by Roger Wilmut1 Go to original post
  • Graham Parker Level 1 Level 1

    Hey thanks for the heads up

     

    Looks like its iTunes and not me then!!!

  • Roger Wilmut1 Level 9 Level 9
    expertise.itunes
    iTunes

    It may well be the Store, in which case you can only wait for them to fix it. Your mp3 file is now linked to using http, and you can submit the feed with http - it works either way - so you could try that if you haven't already.

  • Graham Parker Level 1 Level 1

    sorry probably being stupid but my feed is still https?

    is that because nomatter what I do to edit the links etc when iTunes hit Dropbox because Dropbox is https that is what it sees?

  • Robert Walch Level 4 Level 4

    The bigger long term issue for you is that you are submitting a feed URL that you have no control off the name space.  You would be much better off going out and registering a domain name from someone like hover.com and and then taking the URL you register and submitting that feed to iTunes.  Something like

     

    http://www.yourdomain.com/rss

     

    And have it redirect to your dropbox feed. 

     

    This way if Dropbox changes their policy to not allow podcasting - you can keep control of your feed.

     

    This is really important if you plan on getting serious about your show in the future. 

     

    Rob W

    libsyn

  • Graham Parker Level 1 Level 1

    Interesting Rob

     

    As it happens I have got a domain name and it redirects to google blogger at the moment. www.appleanswercast.co.uk

    I have also got www.appleanswercast.com doing nothing

  • Roger Wilmut1 Level 9 Level 9
    expertise.itunes
    iTunes

    It turns out that you can use either:

     

    https://dl.dropbox.com/u/1048518/Podcast/apple-answer-cast.xml

     

    http://dl.dropbox.com/u/1048518/Podcast/apple-answer-cast.xml

     

    you will find that both of these work, so the http version is the one you should submit. As all the links in the feed are now http this takes https out of the equation entirely, which is a good idea even if doing so doesn't solve the initial problem of getting an error when submission.

  • Graham Parker Level 1 Level 1

    OK

    So it is on iTunes side then.

    Thank you very much for all your imput I will try again tomorrow night and see what happens.

    Will keep you posted

  • Sussex Fox Level 1 Level 1

    Didi you get this problem fixed Graham?  I'm having the same issues with this error and it's driving me nuts  does Apple give a reason?

  • Roger Wilmut1 Level 9 Level 9
    expertise.itunes
    iTunes

    If the that link doesn't work - and it doesn't always - then I'm afraid your only options are to wait a day or two and try again, or to email them at podcasts 'at' apple.com - though I can't promise you'll get a helpful answer.

  • Shawn&Shelly Level 1 Level 1

    I'm going to toss this out as I just fixed my feed after several days with support and suggestions like blow out the feed and start over: try it from a different computer: and give it time.

     

    Here are the specs on my feed when it come to the parameters of my set up: I created the feed via Feedburner, so nothing fancy.  I used a category post listing from a self-hosted WordPress Web Site.  I self-host my MP3s for the posts.  I use the WordPress plugin Audio player to allow visitors to play the MP3s from the post.

     

    If you're in that boat, here's what fixed it for me: I added the podPress plugin and just activated it.  I didn't ad anything to the default install settings.

     

    Poof!  My podcast feed suddenly gets accepted and put under review instead of my getting the 11111 error.

     

    I know: It makes no sense, but it worked for me. 

     

    Best of luck to those of you who are still struggling, and I hope my fix helps at least one other person!

    Shawn

  • JesseSteele Level 1 Level 1

    Sign out of iTunes, then sign back in again!

     

    I just had the same problem (11111), using a feedburner url, and I solved it merely after sigining out of iTunes, then signing back in again. I submitted the same podcast url and it was superbly!

  • AKinsaul Level 1 Level 1

    I will add my 2 cents on this.  My feed and podcast had been working just fine. In November I received an email from Apple iTunes stating that there was a problem with my feed (even though it continued to update in iTunes just fine), and it had been removed.  I could "resubmit" once the problem was fixed.  I looked over everything, and resubmitted.  To my pleasant suprise I received the error (11111).  I've continued to receive that error even though I have tried everything listed in this forum including some not listed in this forum such as threatening to throw the computer through the window if it didn't work.  Still no improvement. I just wrote an email to podcasts and I'm holding my breath waiting for their reply.

     

    http://www.zionrestpbc.org/Zion_Rest_PBC/Podcast/rss.xml is my feed just incase I'm missing something but it continues to successfully update in itunes everytime i update the webpage (i.e. last night)

     

    Technical specs. that might be of use:  I use iWeb to build the page and Dreamhost for the hosting.  I am kinda new to all this, since iWeb does all of it for you I really don't know the down dirty technical stuff when it comes to podcasting so please check my feed and give me some feedback if there is something wrong.

  • Roger Wilmut1 Level 9 Level 9
    expertise.itunes
    iTunes

    There is the frequent appearance of the html entity code 
 in your itunes:subtitle and itunes:summary tags; this is the code for a carriage return and though it doesn't seem to be upsetting the iTunes application I don't know whether the Store might take exception to it. You should remove them and stick to plain text. You can insert a line break with the return key and that will work OK.

     

    Your media filenames have spaced in them: the feed is handing this correctly by substituting the code %20 so it's not actually a problem, but it's bad practice (spaces are not allowed in a URL) and I would advise avoiding this. The usual workaround is to susbtitute underscores.

     

    These are relatively minor points and shouldn't affect your submission; there have been ongoing problems with submissions in the last few days and you may simply have fallen over this. I should leave it for the moment and try again later.

Previous 1 2 Next