6 Replies Latest reply: Sep 7, 2012 9:35 PM by Jeffrey Jones2
BikerBob38 Level 1 Level 1 (0 points)

I have a sx-month old MacBook Air running osx 10.8.1.

 

I use Apple Mail. 

 

Out of the blue, I can no longer hightlight text in an outgoing email which I am composing and bold it, underline it, or italicize it.

 

This happened from one day to the next.  I checked all my preferences and can't see any which would cause this.

 

Under Composing in Mail's preferences, I have chosen Plain Text.  In the past, when I highlighted a word and bolded it, I would get an alert with something like - Do you want to change this message to Rich Text - and I would choose yes and then I could bold or italicize text in the message.

 

Now when I highlight text and try to bold it, I don't get that alert and I am unable to change the text in any way..

 

Would greatly any solutions anyone might suggest.

 

Thanks.

 


 



iMac, Mac OS X (10.7)
  • 1. Re: Editing outgoing emails
    Jeffrey Jones2 Level 6 Level 6 (8,510 points)

    Plain Text means just that — no styling of any kind. If you want styled text, change the setting from Plain Text to Rich Text.

  • 2. Re: Editing outgoing emails
    BikerBob38 Level 1 Level 1 (0 points)

    Thanks, Jeffrey.

     

    I know I can change the preferenes to Rich Text, but previously I was able to do this on the fly.

     

    I.e., with the preferences set to Plain Text, if I began an emeil and tried to bold/italicize/etc. text in that email, I would get an alert to the effect:  do you want to change this email to Rich Text.  I would choose OK, and then could make changes to that email, but my prefereces were not changed to Rich Text.

     

    I do not normally have them set to Rich Text because there is a List to whih I subsribe that will accept emails only in Plain Text.

     

    I was trying to dope out why from one day to the next I could no longer do this.

     

    P.s.  Sorry for taking so long to reply, but even though I have my prefereces set to notify me when aomeone responds to my post, I was never notified.

  • 3. Re: Editing outgoing emails
    Csound1 Level 8 Level 8 (35,350 points)

    BikerBob38 wrote:

     

    Thanks, Jeffrey.

     

    I know I can change the preferenes to Rich Text, but previously I was able to do this on the fly.

     

    And now you can't, select RTF as needed.

  • 4. Re: Editing outgoing emails
    Jeffrey Jones2 Level 6 Level 6 (8,510 points)

    It's not a feature I ever used much, so I hadn't paid attention. So… interestingly, I just tried it, and it still works for me.

  • 5. Re: Editing outgoing emails
    BikerBob38 Level 1 Level 1 (0 points)

    Jeffrey,

     

    Just to be clear:  are you confirming that with Mail > Composing settings set to Simple Text, that you can highlight text in a draft email and change it on the fly to bold, italics, etc.  I swear I can remember doing that.  BTW I am using the latest version of Mail in the latest version of Mt. Lion.

  • 6. Re: Editing outgoing emails
    Jeffrey Jones2 Level 6 Level 6 (8,510 points)

    Yes, that is what I am getting: composing a plain text message; try to italicize a word; a drop-down dialog offers to convert to rich text. Exactly as you say it used to work for you. OS X 10.8.1, Mail 6.0.

     

    I was going to ask what font you are using, but it appears that that doesn't make any difference for me either.