Previous 1 4 5 6 7 8 Next 111 Replies Latest reply: Sep 24, 2014 10:12 PM by Sinhaseyre Go to original post Branched to a new discussion.
  • Joel S Level 2 Level 2 (185 points)

    Until Apple gives us back our old functionality, my preferred way is to go to Settings -> General -> Usage -> Music -> then swipe delete on All Music. I find the preferable to having to toggle iTunes Match.

  • barbarafromgreenacres Level 1 Level 1 (0 points)

    Fantastic!  Thank you so much for your help!!

  • barbarafromgreenacres Level 1 Level 1 (0 points)

    Actually, that is PERFECT... Exactly what I wanted.  !!!!!

  • Sid Much Rock Level 1 Level 1 (0 points)

    Then you should have read the **** thread as that was talked about MANY times.

  • barbarafromgreenacres Level 1 Level 1 (0 points)

    Actually, I got the answer I was looking for from another poster who was very kind and helpful, not snotty and nasty. 

    "Until Apple gives us back our old functionality, my preferred way is to go to Settings -> General -> Usage -> Music -> then swipe delete on All Music. I find the preferable to having to toggle iTunes Match."

    Sometimes I am treated in a condescending manner rather than a helpful one, but that is not always the case. Try to remember, Sid, not everyone is an "Apple Genius." Not everyone has the time to read the 7 pages of threads. My mother is very sick, my dog just died, my cousin has cancer, I just lost my job, my car just got smashed, did I say the dog died?  You never know what is going on in someone else's life, that a little kindness can really brighten their day.

  • Sid Much Rock Level 1 Level 1 (0 points)

    You forgot to mention that you suffer from terminal laziness.

  • ldavid008 Level 1 Level 1 (0 points)

    Well I've read all the posts, don't have iMatch and have gone through multiple syncs where there shouldn't be anything on my phone. I gone through 'Usage' under Settings and it says I have "no data". They won't 'swipe and delete'

     

    Yet I still have over 100 songs listed in my music. They won't play, but are still listed no matter what I do. I've never used iCloud or iMatch. Itunes and my phone say that I have no songs, but when I go to music there they are.

     

    Any ideas? I've tried everything on here and other sites, but nothing has worked.

  • acct_stdnt Level 1 Level 1 (0 points)

    THANK YOU!!! that solved an issue I had with duplicates of the same item on my phone.

  • SteelRaptor Level 1 Level 1 (0 points)

    Maybe you can help me on something, I can still swipe and delete songs on the new upgrade, some people say thay cannot, but i can. My issue is, when i plug into itunes on my laptop, it is still showing the songs listed, i cannot delete them, i cannot drag and drop files any longer, and it will not let me create a playlist. what the **** is Apple thinking when they make such a radical change?

  • FlipSide Level 1 Level 1 (0 points)

    This is how I managed it...

    go to settings> music and turn off itunes match

    go back to you music (itunes on the device) and browse by album, find the album you no longer want, in my case Christmas music, swipe from left to right and the <red> delete will appear, delete the album.

    when your done getting rid if the dodgy stuff.... turn itunes match back on, it will re-sync and the stuff you deleted will no longer be there, if your not sure whats on the phone/pad go to settings>music>show all music to OFF go back to your itunes and it will only show whats been downloaded to the phone/pad

    I find ITM quite good the key to it is PLAYLISTS make them and D/L them to your device, that way you still get access to all your music if needed but with the D/L playlists you get your Top Tunes with you all the time

    I have my stuff, my wife has her's and never the twian shall meet! (well only in the cloud.....and if I really have to listen to it.....)

    hope this helps, may I also say that re-affirming the same problem over and over again does not solve the problem.... just makes finding the solution more difficult....  :/

    FlipSide

  • javajunkie Level 1 Level 1 (25 points)

    @Apple

    It is very frustrating for me, and other iOS 6 users, that you removed the ability to individually delete a song downloaded by iTunes Match. There are work around's -- disable Match or delete music library from usage -- but those aren't perfect solutions. Making design changes that make things easier is great, but don't do it at the expense of functionality. It shouldn't matter if the song is from Match or not, if I want to delete a song off my phone, I should be able to just swipe and delete. Please add this functionality back. Also bring back the icon to indicate it's from match.

  • shaneeudy Level 1 Level 1 (0 points)

    @ Flipside

     

    Whenever I tried your suggestion (turn off iTM on the phone, delete song(s), then turn back on) it deleted all the music on my phone.

  • jgalindo17 Level 1 Level 1 (0 points)

    So, I was having the same problem as everybody else. I went to my songs and they were duplicated, one would play, the other wouldn't or it would skip to a different song. I deleted the duplicate one that would play, then I went to my itunes store and looked up my purchases, I clicked the song that wouldn't play. It does the preview play and shows the download icon. If you do not have wifi it takes longer to download, and that's what causes the problem to begin with, make sure your song is completely downloaded before playing it. This should work for you it worked for me.

  • hermzo Level 1 Level 1 (0 points)

    Upgraded to iOS 6.1 today and lo and behold, this issue has been fixed at last! You can now (again) delete songs/albums by swiping right to left.

  • Sid Much Rock Level 1 Level 1 (0 points)

    And you can download individual songs (or so the update said, I haven't installed).  Did the cloud icon return to let you know what was on your iDevice vs what was in the cloud then?

Previous 1 4 5 6 7 8 Next