2 Replies Latest reply: Sep 20, 2012 9:50 PM by OoO_Bailey_OoO
OoO_Bailey_OoO Level 1 Level 1 (0 points)

In the last couple of months I've noticed strange behaviour during startup/login wherein certain applications aren't automatically starting.

 

In particular:

- Evernote Helper

- Mint QuickView

- Growl

- Possibly more, 1Password Helper maybe? Not sure

 

Each of these programs has a setting within them or their main application counterparts to start automatically at login. Whether this setting is on or not, the programs don't trigger.

 

So far I've tried:

- uninstalling, clearing out application files with Hazel, reinstalling

- verifying the "Start at Login" settings in the plist preference files

- looking at the launchd files for these program entries (present in the override files)

- using Cocktail to repair/re-create the launchd files

 

Has anyone else experienced this? The work-around is to start these programs manually after login or in only some cases, add the program to the login items.

 

Thanks


MacBook Pro, Mac OS X (10.7.4), Late 2008