13 Replies Latest reply: Mar 30, 2006 6:35 PM by Paul Wharff
Paul Wharff Level 1 Level 1 (140 points)
I am trying to finish burning my DVD studio pro project and am out of room. I noticed that my AIFF file is 1.3 GB!!!

My question is this:

Is there a way to reduce this AIFF file size without compromising quality or use another format that DSP understands like AC3 and in turn be much smaller file size?

Thanks.

Power Mac G5, Dual 2.0, Mac OS X (10.4.2)
  • Paul Wharff Level 1 Level 1 (140 points)
    Also, I'm amazed that Compressor made this audio file so huge. If I remember correctly, there use to be a program called A-Pack that did a much better job for compressing the audio, right? Any help on how to get this audio file much smaller, would be appreciated. Thanks.
  • Hal MacLean Level 6 Level 6 (14,790 points)
    You can use AC3 easily enough - encode it using A.Pack or Compressor 2.

    A stereo file done at 192kbps will be about a tenth the size of your .aiff file (not to mention the bandwidth reduction...)
  • Paul Wharff Level 1 Level 1 (140 points)
    Ok, I used Compressor 2 to convert my AIFF to AC3 and the file is now 111 MB. So I got excited until I noticed that when I imported it back into DSP and added it to the track, my "space" indicator still showed that the file is too big to fit on the disk, even though under my Assets tab, it shows the file size as being 111 MB. It makes me wonder if DSP is gonna re-convert the file back to AIFF for burning and therefore making the audio file big again. Maybe this is why the status indicator under my Assets tab for this AC3 file shows yellow and not green? Help!
  • Paul Wharff Level 1 Level 1 (140 points)
    I'm sorry, I mis-spoke. I used Compressor to encode the AIFF file to AAC, which resulted in an .mp4 file. Once I purchased DSP 4.0, suddenly my A-Pack application disappeared and Compressor appeared. I want my A-Pack back! Everything else in my previous post was true, except the AC3 part.
  • Hal MacLean Level 6 Level 6 (14,790 points)
    A.Pack got absorbed in to Compressor 2 - we all lost A.Pack when we upgraded (I think some folks have used Pacifist to get to the app in the DVDSP3 installer discs, but I haven't bothered). The functionality of A.Pack is all in Compressor, in pretty much the same interface.

    Look for Dolby Digital options in the encoder settings...
  • Paul Wharff Level 1 Level 1 (140 points)
    That's strang, I do NOT see a preset setting for Dolby Digital. Could this be because I have only Final Cut Express and not pro? Because I do own DSP 4.0, shouldn't it come with that?
  • Steve Boultbee Level 5 Level 5 (4,100 points)
    I think it's labeled as "Dolby 2.0" or something like that.
  • Paul Wharff Level 1 Level 1 (140 points)
    It's not there, really. I'm gonna try to re-install. No mention of Dolby or AC3.
  • Hal MacLean Level 6 Level 6 (14,790 points)
    Check the audio settings in the drop down list (settings) when you add a file to the batch window. The second or third option is for Audio formats, and Dolby is in there.
  • Paul Wharff Level 1 Level 1 (140 points)
    I've checked dozens of times now. Under Audio, all that is there is:

    AAC
    AAC Streaming
    AIFF (about 5 other AIFF's with different hz)

    And that's all that is included under Audio settings. If you like, I can send you a screenshot. This really boggles my mind that it isn't there.
  • Steve Boultbee Level 5 Level 5 (4,100 points)
    You could try removing all the presets, which should be in either ~/Library/Application Support/Compressor or /Library/Application Support/Compressor. When you launch Compressor after removing the presets, it should regenerate them from its default list.

    If you choose to try this, I'd simply move the existing presets to the desktop, not the trash, in the event that Compressor doesn't regenerate them.
  • Links Level 4 Level 4 (1,780 points)
    I trust you are running Compressor 2.0.1

    In the audio format dropdown list you should see all of the following:

    AAC 128 kbps
    AAC 128 kbps Streaming
    AIFF 44.1/16
    AIFF 48/16
    AIFF 48/24
    AIFF 96/24
    Dolby (Auto)
    Dolby 2.0
    Dolby 5.1
  • Paul Wharff Level 1 Level 1 (140 points)
    Ok, this is what I have tried since. I reinstalled, DSP 2.0 on my Power Mac G4 (as opposed to my default machine, my Power Mac G5) to get A.Pack back, which worked, however around 99% done and it crashed. So I thought, I'll try installing DSP 4.0 on my Power Mac G4 (as opposed to my Power Mac G5). Strange thing is, it did the same thing as my Power Mac G5 and only showed AAC and AIFF as options under the Audio presets. Then I got to thinking that maybe going from DSP 2.0 to DSP 4.0 somehow had something to do with this problem of mine. So I decided to install DSP 4.0 on my PowerBook G4, which has never had any version of DSP on it and I couldn't believe my eyes, but it worked. Dolby Automatic, Dolby 2.0 and Dolby 5.0 (or something close to that (from memory)) showed in the Audio presets folder. It took about 25 minutes to encode on my PowerBook and imported perfectly on DSP and is burning as we speak. I think after this I'll try Steve Boultbee's suggestion of deleting the AS folders and see if this fixes the problem on my G5. Thanks to everyone.