2 Replies Latest reply: Aug 29, 2012 4:23 AM by Ronda Wilson
zodet Level 1 (0 points)

What version of flash can this support or can I upgrade the OS?


iBook, Mac OS X (10.3.x)
  • Knucklesmac Level 4 (2,225 points)

    Hello and welcome to the support community

     

    The highest version of flash available for Mac OS X 10.3 is version 9.0

    Yes you can upgrade the OS depending on which version of the iBook you own and how much memory you have installed. If your iBook processor speed is above 800mhz then you could install Mac OS X 10.5.8 Lepoard.

    If your iBook is 800 MHz then you could upgrade to Mac OS X 10.4.11 Tiger

     

    Hope this helps.

  • Ronda Wilson Level 8 (41,205 points)

    Which version of the Mac OS your iBook can use depends upon which model it is, the available space on the hard drive (as well as the total capacity of the hard drive), how much RAM is installed, and whether it has the capability to read DVDs.

     

    Mac OS X 10.4 (Tiger) System Requirements:

    http://support.apple.com/kb/HT1514

     

    Mac OS X 10.5 (Leopard) System Requirements:

    http://support.apple.com/kb/SP517?viewlocale=en_US&locale=en_US

     

    As you have found out, which version of Flash you can use depends upon which version of Mac OS is installed.

     

    Good luck.