3 Replies Latest reply: Jan 20, 2013 5:49 PM by JMHjr50
feranz Level 1 Level 1 (0 points)

I've already tried all the basic solutions. Resetting, rebooting, restoring, updating. But the wifi button is still greyed out. Help please.


iPad 2
  • 1. Re: The wifi button is greyed out.
    Demo Level 9 Level 9 (76,435 points)

    You have you looked here for help?

    http://support.apple.com/kb/TS1559

  • 2. Re: The wifi button is greyed out.
    renie23 Level 1 Level 1 (0 points)

    Same story.  I called apple support and was told to update the operating system.  I did that.  Tried hard resets etc.  Problem has not gone away.

  • 3. Re: The wifi button is greyed out.
    JMHjr50 Level 1 Level 1 (0 points)

    I was just told that the tech is seeing this lately (asked if I connected to iTunes lately), gave me a few things to try (see above), then told me the only option I had was to pay $200 because my phone is 21 days over warranty and it is probably a "hardware problem". I asked if this happens alot, he did comment exactly but did admitt that this is "not that uncommen". My phone has not been dropped or abused, and connecting to iTunes witnin the last week seems to have caused a "harware" error. If these phones are this fragile and they cause problems and don't fix them... time to try an Android.  I will try Apple again, Verizon and then if that does not work, I will be blogging on every Apple site I can find...

     

    If you find an answer that works, please respond so I can try as well...