3 Replies Latest reply: Aug 29, 2012 10:28 AM by Kirby Krieger
Bill @ 417 Level 1 Level 1 (0 points)

I found a work around to my problem, but would like to know if I'm overlooking a better method.

 

Like many of you I have a long list of keywords organized in a heirarchy of categories and sub-categories. I wanted to elevate a sub-category to the root level of the heirachy but was not able to do so. Every attempt to drag the sub-category out highlighted an existing item (single keyword or category) on the root. Dropping placed the category I'm trying to move "inside" that highlighted item.

 

I looked for a keyboard way to "move" a selected item (up/down or outside the parent category), but found none.

 

Eventually, I created a root level keyword with the same name as the sub-category I was trying to move. Then I was able to move the contents of the original sub-category to the new root-level keyword and drop them on it, thus changing it to a category keyword.

 

Am I missing an easier way? Not that it was difficult, but before realizing the solution I found it quite frustrating that I could not move the sub-category out.

 

Thanks.

 

Bill


MacBook Pro, Mac OS X (10.7.4), 2.4 GHz Intel Core 2 Duo, 4 GB RAM