14 Replies Latest reply: Sep 18, 2014 10:34 PM by Zangão
William Damon Level 1 Level 1 (55 points)

I am running 10.8.1 on a new retina macbook.

 

I have tried every preference panel I can find and nothing seems to be able to turn off the incoming mail sound.

 

I am getting what I think is the "Basso" sound whenever a new mail message comes in.

 

I went to Mail Preferences and picked New Messages Sound>None.

 

Then I unchecked Play sounds for other mail actions

 

Still get the basso sound when new mail comes in.

 

I even rebooted to see if that would fix it.  No luck.

 

Then I went and tried to change the sound to something else.  That didn't work either.  Stuck on basso!

 

Even checked Notifications Center and the Sound Preferences Panel.  No luck there either.

 

I don't want to turn off sound entirely, just stop incoming mail sounds.

 

Any help or suggestions would be appreciated!

 

thanks


iMac, OS X Mountain Lion, 16GB Ram, 1 TB Hard Drive