Previous 1 2 3 4 5 6 Next 88 Replies Latest reply: Sep 26, 2014 1:14 AM by shadow Go to original post
  • arthur Level 5 Level 5 (4,820 points)

    #include <iostream.h>

    main()

    {

    cout << "Hello World!";

    return 0;

    }

    {code}


    <hr>

  • arthur Level 5 Level 5 (4,820 points)

    NSLog(test);

  • McIntire Level 1 Level 1 (0 points)
  • LordJohnOfCupertino Level 1 Level 1 (0 points)

    Worked great. Thanks macjack!

  • Shuyu Level 1 Level 1 (0 points)

    worked like a charm

    Thanks a lot Macjack

  • McIntire Level 1 Level 1 (0 points)

    Sorry to be an idiot, and going off subject, but I did try a web search before asking here, but who or what is Macjack?

  • Shuyu Level 1 Level 1 (0 points)

    Macjack is the man ( or the woman maybe ) who gived us the perfect solution to that problem.

  • Csound1 Level 8 Level 8 (40,680 points)

    McIntire wrote:

     

    Sorry to be an idiot, and going off subject, but I did try a web search before asking here, but who or what is Macjack?

     

    Screen Shot 2013-07-23 at 7.42.03 AM.png

  • userremoved Level 1 Level 1 (0 points)

    I used Macjack's solution and I solved my duplicate entry problem, but now I have another problem that I didn't have before: I can't quit iTunes 11, it keeps opening itself. Is there a solution for this problem?

  • TOAO Level 1 Level 1 (0 points)

    I am certain that this is not applicable so pardon my reply and consider it nothing but a comment.

     

    I use a Mac Pro mid 2012. (that is VERY specific)

    I have now produced more than a half dozen backups that produce a "duplicate open with" condition without use of anything but Disk Utility Repair Permissions.

    The backed up disk must be COMPLETELY ejected, powered off, or physically disconnected for this to work.

     

    Make your backup.

    COMPLETELY disconnect the backup drive.

    Run Repair Disk Permissions.

    Restart.

     

    Ever since 10.8.4 this has worked just fine. (annoying but works)

     

    My iTunes 11 does not launch repeatedly or fail to quit.

    I can only suggest that you try running Repair Disk Permissions and see if this provides a solution.

    Please realize that reparing disk permissions is only effective if followed by a Restart.

    In other words.... RESTART before you draw any conclusion.

     

    IF no difference, try setting iTunes preferences to a state that makes no network connection and Energy Saver and or Security to NOT wake for adminstrator or modem acces.

     

    Good luck.

  • TOAO Level 1 Level 1 (0 points)

    WOOPS.... forgot the OBVIOUS.

     

    There is a new update to 10.8.5.

     

    Perform your Software Update to apply this update and RESTART.

    IF this does not solve your problem, manually download the Oct 03 10.8.5 Combo Update and manually install, then of cource, RESTART.

    If that does work then perform Repair Disk Permissions and RESTART.

  • userremoved Level 1 Level 1 (0 points)

    Hi Toao,

     

    Thank you for your reply. Repairing disk permissions and restarting does not work. After some investigation I found that if I close I Love Stars, an app that is linked to iTunes, I can quit iTunes just fine without it auto-restarting. Another possible solution that I found while searching for an answer was to disconnect any speakers from the headphone jack.

     

    I have already contacted the developer about the issue and I hope to be able to solve it, since I really enjoy using I Love Stars!

     

    Mario

  • linda2009 Level 1 Level 1 (35 points)

    Thank you FishandSea.  Your post worked for me.

     

    FishandSea wrote:

     

    I updated Launch Services Database, same problems persisted.

     

    Then, I used TinkerTool System Release 2 (paid version, not the free version).

    "System Settings > System > Volumes" has  2 options:

    1- It excludes volumes from automatic mounting ( First option)

    2- It prevents volumes to allow execution of programs stored on them.(Second option)

    I do not get duplicates anymore.

     

    Suppose you have 2 external clones (C1 and C2)

    1) If you boot from iMac: you choose C1 and C2 (in TTS2)

    2) If you boot from C1; you choose C2 and your iMac volume

    3) If you boot from C2; you choose C1 and your iMac volume

    But, I cannot use Disk Utility to repair the volumes (You can verify-repair permissions and only verify disk)

    To Verify Disk, you have to remove the volume you want to repair from fist option in TTS2.

     

    I have read this entire post/threads.  And, I am only going to add my experience and my opinion.

     

    I am very cautious about installing/using 3rd party software to fix or alter my system (Mtn Lion).  However, there is one really good exception.  I have been using TinkerToolSystem (paid version) for years and it's the only one I really trust.  It has a bit of a learning curve, but the author did a good job and it's hard to damage your system with it.  I will use it to change something instead of pulling my hair in frustration!  lol.

     

    Thank you for providing the TTS2 Tab/steps to use for this option.  Sometimes I have to search every tab to find the setting I'm looking for.  So far TTS2 setting for this is working and providing me the option I wanted and needed.

     

    And thanks to all that posted help and ideas…all posts are welcome when trying to find a fix or workaround.  Yay!

  • shadow Level 1 Level 1 (5 points)

    Perfect this worked for me!

    Was getting so annoyed with the list growing each time i went to "Open With"

     

    I dont have any other system mounted so not sure why i get this problem.

Previous 1 2 3 4 5 6 Next