Previous 1 2 Next 23 Replies Latest reply: Aug 29, 2012 4:33 PM by Lipsmackingkiss
Lipsmackingkiss Level 1 Level 1

Initial startup with question marked folder with a disk already inside


MacBook Pro, Mac OS X (10.7.4)
Solved by Kappy on Aug 29, 2012 4:27 PM Solved

I don't think you have a Recovery HD which means you will need to handle this via Internet Recovery:

 

OS X (Lion/Mountain Lion)- About OS X Recovery

Reply by Courcoul on Aug 29, 2012 3:41 PM Helpful

Did it finally start after awhile?

 

If yes, need to reeducate the system which disk to boot from. Go to System Preferences / Startup Disk, click on the picture of your startup volume and quit. Next time around it will know where to go.

 

If no, then your startup volume is toast and the bootloader can't start from it. Hold down Command-R before the startup chime to boot in Recovery Mode, then use Disk Utility to do a Repair Disk and Repair Disk Permissions on your Macintosh HD volume. Repeat if Repair errors appear. Hopefully that will cure the problem. Holler if it didn't.

Reply by Kappy on Aug 29, 2012 3:46 PM Helpful

Five ways to eject a stuck CD or DVD from the optical drive

 

Ejecting the stuck disc can usually be done in one of the following ways:

 

1. Restart the computer and after the chime press and hold down the left mouse button until the disc ejects.

 

2. Press the Eject button on your keyboard.

 

3. Click on the Eject button in the menubar.

 

4. Press COMMAND-E.

 

5. If none of the above work try this: Open the Terminal application in your Utilities folder. At the prompt enter or paste the following:

 

 

  /usr/bin/drutil eject

 

If this fails then try this:

 

Boot the computer into Single-user Mode. At the prompt enter the same command as used above. To restart the computer enter "reboot" at the prompt without quotes.

All replies

  • Kappy Level 10 Level 10

    What disk, inside where? What specific model do yo have? What is the hardware configuration.

     

    A flashing question mark appears when you start your Mac

  • Courcoul Level 6 Level 6

    Did it finally start after awhile?

     

    If yes, need to reeducate the system which disk to boot from. Go to System Preferences / Startup Disk, click on the picture of your startup volume and quit. Next time around it will know where to go.

     

    If no, then your startup volume is toast and the bootloader can't start from it. Hold down Command-R before the startup chime to boot in Recovery Mode, then use Disk Utility to do a Repair Disk and Repair Disk Permissions on your Macintosh HD volume. Repeat if Repair errors appear. Hopefully that will cure the problem. Holler if it didn't.

  • Lipsmackingkiss Level 1 Level 1

    I have a video game disk in my computer. I originally had my iPod connected and then from there my laptop shutdown. I have turned it on and off several times I even attached the charger to my computer. I tried the command s button I tried all the buttons. Disk won't eject screen appears with the folder. I'm currently overseas in Mexico so definitely can't visit an apple store

  • Kappy Level 10 Level 10

    Five ways to eject a stuck CD or DVD from the optical drive

     

    Ejecting the stuck disc can usually be done in one of the following ways:

     

    1. Restart the computer and after the chime press and hold down the left mouse button until the disc ejects.

     

    2. Press the Eject button on your keyboard.

     

    3. Click on the Eject button in the menubar.

     

    4. Press COMMAND-E.

     

    5. If none of the above work try this: Open the Terminal application in your Utilities folder. At the prompt enter or paste the following:

     

     

      /usr/bin/drutil eject

     

    If this fails then try this:

     

    Boot the computer into Single-user Mode. At the prompt enter the same command as used above. To restart the computer enter "reboot" at the prompt without quotes.

  • Lipsmackingkiss Level 1 Level 1

    My model is February 2011 15" and I have all the latest software

  • Lipsmackingkiss Level 1 Level 1

    Thank you the disk is ejected and the screen is back to the folder

  • Kappy Level 10 Level 10

    Reinstalling Lion/Mountain Lion Without Erasing the Drive

     

    Boot to the Recovery HD: Restart the computer and after the chime press and hold down the COMMAND and R keys until the menu screen appears. Alternatively, restart the computer and after the chime press and hold down the OPTION key until the boot manager screen appears. Select the Recovery HD and click on the downward pointing arrow button.

     

    Repair the Hard Drive and Permissions: Upon startup select Disk Utility from the main menu. Repair the Hard Drive and Permissions as follows.

     

    When the recovery menu appears select Disk Utility. After DU loads select your hard drive entry (mfgr.'s ID and drive size) from the the left side list.  In the DU status area you will see an entry for the S.M.A.R.T. status of the hard drive.  If it does not say "Verified" then the hard drive is failing or failed. (SMART status is not reported on external Firewire or USB drives.) If the drive is "Verified" then select your OS X volume from the list on the left (sub-entry below the drive entry,) click on the First Aid tab, then click on the Repair Disk button. If DU reports any errors that have been fixed, then re-run Repair Disk until no errors are reported. If no errors are reported click on the Repair Permissions button. Wait until the operation completes, then quit DU and return to the main menu.

     

    Reinstall Lion/Mountain Lion: Select Reinstall Lion/Mountain Lion and click on the Continue button.

     

    Note: You will need an active Internet connection. I suggest using Ethernet if possible because it is three times faster than wireless.

  • Kappy Level 10 Level 10

    See earlier post on reinstalling Lion.

  • Lipsmackingkiss Level 1 Level 1

    Ok I held the command r button and my screen now questions me for my Internet network. I only have one option for Internet network. I click that option next screen displays the network signal with a space box and below shows a padlock with a space box. What do I do now?

  • Kappy Level 10 Level 10

    It wants the network security password.

  • Lipsmackingkiss Level 1 Level 1

    Ok I have entered the correct information several times and it's not accepting

  • Kappy Level 10 Level 10

    Are you on wireless or wired? Use the password appropriate to whichever you use.

     

    You don't have FileVault enabled, do you?

  • Lipsmackingkiss Level 1 Level 1

    The page has a world spinning and it has a scroll down for "choose network"

    1. Symbol with a cross and a tick to signify that there is no current connection

    2. Displays this symbol ...

     

    I click on the second option and type in the network name with the password and then the screen shakes responding my answer is incorrect.

     

    The network signal has no solid bars colored which means there's no network connection.

     

    I am unable to do anything else

  • Lipsmackingkiss Level 1 Level 1

    It's a wireless connection. I don't know what FileVault is.

Previous 1 2 Next