Previous 1 2 Next 21 Replies Latest reply: Jul 25, 2006 1:28 PM by Ralph Johns (UK)
Marco Mantero Level 1 Level 1 (5 points)
I cannot log in ichat from Dubai with Etisalat as ISP. Is there anyone who can tell me if there is any setting to be modified to solve this problem? Tks

ibook G4, Mac OS X (10.4.5)
  • Defcom(UK) Level 6 Level 6 (15,340 points)
    Hi Marco

    Try this.

    Go to IChat > Preferences > Accounts.
    Log out of AIM and then use the Server Settings tab
    Change port 5190 to 443.
    Log back in again.

    Tony
  • Marco Mantero Level 1 Level 1 (5 points)
    Tony you are great. It works. If you are in Dubai I'll buy you a beer. If you are not here it's only a big thankyou. Ciao
  • Defcom(UK) Level 6 Level 6 (15,340 points)
    Glad it worked for you.

    Happy ichatting.

    Tony
  • Ralph Johns (UK) Level 9 Level 9 (69,000 points)
    No Beer in Dubai ??



    10:22 PM Saturday; April 1, 2006
  • DXB Law Level 2 Level 2 (405 points)
    No Beer in Dubai ??



    10:22 PM Saturday; April 1, 2006


    Lots of beer in Dubai, Ralph. I'm drinking one now (a James Boag's from Tasmania).

    But lots of iChat trouble too -- I'll start another thread to tell you about it.

    DXB Law.
  • Ralph Johns (UK) Level 9 Level 9 (69,000 points)
    Oh No !!!



    12:28 AM Monday; April 3, 2006
  • syed Level 1 Level 1 (0 points)
    hi,

    i changed the port setting like you said. i can connect to my cousin in US on her macbook pro. we're both using AIM. i cannot, however, connect to my wife in US on her new imac (she's using a .mac account.) Nor can i connect with my sisters in US using pc's with AIM accts (5.9, not triton). any suggestions? is there a bandwith problem onthe dubai side? is my ibook g3 too slow? it meets the min reqs of ichat. help!

    syed.



    I cannot log in ichat from Dubai with Etisalat as
    ISP. Is there anyone who can tell me if there is any
    setting to be modified to solve this problem? Tks
  • Ralph Johns (UK) Level 9 Level 9 (69,000 points)
    Hi syed,

    Can you start a new thread please.



    11:24 PM Thursday; June 22, 2006
  • gjk Level 1 Level 1 (0 points)
    I tried changing the port number for ICHAT in Dubai from 5190 to 443 as suggested on a new iMac G5 about 2/3 months ago and was delighted this solved the problem which allowed me to contact people in England , however this was working fine untill about 2 weeks ago. I am now getting user did not respond (when I know they have) , also I cannot access the apple test accounts ie: apple3test02 etc . I can connect to the internet ok and browse as usual also in ICHAT I can text message but no audio or video as usual .
    Your help would be most appreciated again.
    Gary.
    NewsHQ@hotmail.com
  • Defcom(UK) Level 6 Level 6 (15,340 points)
    Hi gjk

    Is your mac's firewall on.

    Tony
  • Ralph Johns (UK) Level 9 Level 9 (69,000 points)
    HI gjk,

    Welcome to the Apple Discussions


    It might be that the ISP has caught on to the fact that people are using port 443 to get around the AIM login and the problems some people have with A/V chats as a result.

    Try changing it to another port below 1024. (I would suggest one that Mail is using or even port 80 that are bound to be open)

    If you are using Port Forwarding to open the rest of the ports I would check your computer has the IP that they are pointing to.



    12:34 AM Tuesday; July 11, 2006
  • gjk Level 1 Level 1 (0 points)
    Hi Tony

    Firewall is off
  • Defcom(UK) Level 6 Level 6 (15,340 points)
    Hi gary

    Turn mac firewall on with no iChat ports added.

    Tony
  • DXB Law Level 2 Level 2 (405 points)
    Port 443 still works for iChat in the United Arab Emirates through Etisalat.
Previous 1 2 Next