5 Replies Latest reply: Feb 4, 2014 1:42 PM by mattchin
jdj74 Level 1 (85 points)

Hello. I have a gmail account that I use to subscribe to various newsletters and accounts. So it's essentially a read-only account for me. But I too frequently accidently send mail from that account. Is there a way to prevent mail from being sent from that account?


MacBook Pro, Mac OS X (10.4.8)
  • QuickTimeKirk Level 9 (52,225 points)

    Mail preferences / Composing tab

    Send new mail from: and pick the account you wish to use.

  • jdj74 Level 1 (85 points)

    Well, I have a few other email addresses from which I regularly send mail. So I don't want to set a particular account as the default. I want to disable one account from sending.

  • Badunit Level 6 (11,615 points)

    I suppose you could delete the outgoing mail server settings for that account. I haven't tried it but it seems like that would disable it.

  • QuickTimeKirk Level 9 (52,225 points)

    Mail preferences / Accounts tab

    Select (single click) the Gmail account and set the outgoing server to "none".

  • mattchin Level 1 (0 points)

    I want to do the same thing as the OP.  I have tried making outgoing server none. And checking "always use this server so it prompts me to edit the message so that I manually select a different address to send from inthe drop down list. And selecting a different account for composing.  Actually, all my outgoing emails keep coming from the one account I am attempting to disable.  Got any other ideas?