2 Replies Latest reply: Aug 31, 2012 7:53 AM by varjak paw
sonia_reyna Level 1 (0 points)

it just that i want to instale a new app and it says that the software is not compatible with the one of the ipod

its the 2nd generation


iPod touch, iOS 4
  • lllaass Level 10 (176,044 points)

    You are not addressing Apple in this forum. We are just users like yourself.

    You will have to contact the developer and ask them why they do not make it compatible with the older iOSs/iPods

  • varjak paw Level 10 (169,827 points)

    At this point it is extremely unlikely that Apple will release any further updates of iOS for the second-generation iPod touch. If you want to run apps that require a newer version of iOS, you will have to buy a newer iPod.

     

    Regards.