Previous 1 5 6 7 8 9 Next 180 Replies Latest reply: Dec 9, 2015 8:35 PM by mycarehealth Go to original post
  • coyotugly Level 1 (0 points)



    I got the same problem, itunes support answered with this options:


    Dear Carlos,


    Greetings from iTunes Support. It's me again Evo.


    Carlos, thank you for submitting the requested information regarding the issue on your account.


    I can see that you're having trouble signing in to the iTunes Store with your Apple ID.


    Please try the steps below.


    1) Make sure you're using the latest version of iTunes. You can download the latest version free of charge from the Apple website:



    2) Open iTunes.


    3) From the Store pull-down menu at the top, choose Sign In.


    4) Enter your iTunes Store account name and password, and then click Sign In.


    If you no longer have the password for your account, you can reset it on the iForgot website:



    With iForgot, you can choose to reset your password in one of these ways:


    - You can have a password-reset email sent to an email address on your account.

    - You can answer the security questions that you previously set up.


    Worked for me for a while but I'm presenting the same issue again.


    Good luck.

  • scleija Level 1 (0 points)

    I used another Mac login user account, logged into App Store with my regular mac address, downloaded the stuff on the other account, and use the software in my regular Mac login user account.

  • Quiquenobi Level 1 (0 points)

    Hey guys. I tried something and it worked for me. Go into settings then choose App Store and iTunes. Click on ur user name and then choose view my Id. Change the country and then accept the terms and conditions. Hit the back button and change it back to USA and accept the Terms and conditions once more. Problem should be fixed. Good luck.

  • steforster Level 1 (0 points)

    ..  this is definately an issue with pushing the request for the End User to accept new changes in Apples' T&C's via OSX. The fix is: Open AppStore, select 'Store' and then 'Signout'. Then select 'Store' but select 'Create Account.', then 'Continue' and tick 'I've Read ...' this will give you the opportunity to 'Accept' the T&C's - 'Cancel' the new registration and log back in with your orignial Apple I.D.

  • samuelbarber19 Level 1 (0 points)



    I had this problem and the fix was simple for me. Change the country / region from your country to the USA (if you live in the USA change the region to the United Kingdom) and then look at a specific app (i.e. go to more than just the main page on the mac app store), once you have done this change the region back to your actual country, this will then force the Mac App Store to get you to sign back in. This should then fix the problem.

  • SpartonX Level 1 (0 points)

    Worked for me!

  • Andyg316 Level 1 (0 points)

    I am getting this very same problem, can log in and out absolutely fine on my iPhone. But my ipad (same apple Id) has stopped logging in I just get the same message unknown error has occured App Store. I've reset ipad, wifi settings, cleared history, tried creating new account to check terms and conditions as recommended then sign in again but still no success. Please help?

  • mcgregor72 Level 1 (0 points)

    I had the same issue.  I had also previously synced my wife's apple id with my iMac and could not sync with mine for 90 days.  Here is what I did prior to getting it to finally work.  I signed into the app store with a different apple id but did not finish all the steps to associate that id to iTunes.  I updated my cc info then I signed into the app store again and it worked.  I hope this helps.

  • Ben Yafai Level 1 (0 points)

    steforester's solution worked brilliantly for me, and by far the least technical.


    ..  this is definately an issue with pushing the request for the End User to accept new changes in Apples' T&C's via OSX. The fix is: Open AppStore, select 'Store' and then 'Signout'. Then select 'Store' but select 'Create Account.', then 'Continue' and tick 'I've Read ...' this will give you the opportunity to 'Accept' the T&C's - 'Cancel' the new registration and log back in with your orignial Apple I.D.

  • gamtam Level 1 (0 points)

    Thanks so much! I spent all evening trying to figure this out...your suggestion solved my problem. Thanks again!

  • ahsiang Level 1 (0 points)

    This works for me. I found I only needed to copy Caches (and iTunes, which only contains an empty directory) from the test account, not the entire Library.

    dillera wrote:


    Hello: I experienced the same issue, after re-installing ML on a MBA that had previously had Lion and then been upgraded.


    No matter what I did (and I followed all the tips in this thread and found on other sites) I still had that annoying error, however I didn't have the error on a differnet user acct on my same Mac.


    Here is how I resolved it.


    Since I had created the 2nd user, i had done nothing with that user _except_ test the App Store, using my original apple ID. It worked fine.


    Then I tarred up the entire Library folder for that user into tmp, something like this:


    2nd user$ tar cvf /tmp/2nd-Library.tar Library


    Then I switched accts back to my primary user on the mac, the one that would not let me sign in to the App Store.


    First, i backed up my existing Library (I used a 2nd drive, you can back it up wherever)


    1st user$ rsync -avE Library /Volumes/DRIVE2/Library-Backup


    Once that was done, I extracted the good Library tarball OVER my Library, and it would only replace files that existed, and fix whatever broken files were in there.


    1st user$ tar xvf /tmp/2nd-Library.tar Library


    I immediately changed ownership back to myself, then I replaced some things I know had nothing to do with the App store and I needed:


    1st user$ sudo chown -R MYUSERNAME:staff Library/

    1st user$ cp -rpf /Volumes/DRIVE2/Library-Backup/Application\ Support/AddressBook/* Library/Application\ Support/AddressBook/

    1st user$ cp -rpf /Volumes/DRIVE2/Library-Backup/Keychains/* Library/Keychains/

    1st user$ cp -rpf /Volumes/DRIVE2/Library-Backup/* Library/Calendars/



    Then I ran App Store, and was able to sign-in, purchase and install apps.

  • Sue Doh Level 1 (0 points)

    I don't know if anyone else posted this but after being on the phone with Apple support and going through a number of things already listed on this thread, this finally worked. Navigate to the "Go" menu in the Finder and hold down "option" key to bring up the hidden "Library". Go the cookies folder and delete the file. Empty the trash. Try to login in to the Mac App Store. That worked for me.

  • ChubbyKnight Level 1 (0 points)

    This WORKED!!!!  finally ....  thanks a LOT!!!

  • Yogi2468 Level 1 (0 points)

    I have tried everything in this forum and nothing has worked for me.

    I'm still getting Calculating and after about an hour it will eventually error out.

    I talked with app store support and all they could do is refund my money.

    they offered no possible solution for this.


    I'm on a macbook air (purchased 1.23.13), with a total of 93gb of free space.

    The application I'm trying to get is Civilation V.


    I have also used a complete different network to download this with no success.


    I also have a rMBP (purchased in mid 2012) that will not redownload MAC OS X mountain lion.

    The funny thing is I have downloaded and installed it on that machine before.


    Any help would be great.


    Or I will just wait for an update from an Apple engineer.



  • reperrier Level 1 (0 points)

    This worked perfectly! Very annoying though - so glad I found this thread.

Previous 1 5 6 7 8 9 Next