7 Replies Latest reply: Sep 19, 2012 8:37 AM by planb77
Pam Azevedo Level 1 Level 1

I have recently purchased songs on itunes but they don't appear on my ipod.   Can anyone help?


iPod nano, Windows 7
Reply by planb77 on Sep 12, 2012 11:49 AM Helpful

Is the Sync only checked songs option enabled from under the iPod's Summary tab? If so, make sure each of these new tracks have a tick mark next to them in your main iTunes library.

 

B-rock

All replies

  • planb77 Level 7 Level 7

    Are sure these new purchases are configured to sync to your iPod?  I assuming you are automatically syncing the iPod versus manually managing its contents correct?

     

    You can check to see how your iPod is configured to sync music from under its Music configuration tab in iTunes.  To access this tab, plug your iPod in and select it from under Devices.  This should bring you to the iPod's Summary pane that appears to the right.  Locate the Music tab along the top and select it. Here you can configure what and how music is synced to your device.

     

    If you make any changes from under this tab, be sure to hit the Apply button in the lower right hand corner to sync the updated changes to your device.

     

    B-rock

  • Pam Azevedo Level 1 Level 1

    Thanks for your reply.  Sorry not to have answered before.   I am unable to configure "selected albums etc."  Only "entire music library" is an option.   By the way, my operator is Microsoft, not, unfortunately, Apple.  And I'm practically illiterate IT-wise. Thanks again.

  • planb77 Level 7 Level 7

    Is the Sync only checked songs option enabled from under the iPod's Summary tab? If so, make sure each of these new tracks have a tick mark next to them in your main iTunes library.

     

    B-rock

  • Pam Azevedo Level 1 Level 1

    I have ticked the new tracks but am unable to enable the checked songs option.  I click on it but nothing happens.

  • planb77 Level 7 Level 7

    Sounds like you actually manually manage your iPod's contents. Is the manually manage music option selected from under this tab?

     

    Is this the same computer you normally sync the iPod with?

     

    B-rock

  • Pam Azevedo Level 1 Level 1

    Thanks for all the advice.  It really helped.  But now I have another problem.  Formerly songs automatically followed one another.   Now I have to move them on manually.  As I am learning a language (in a playlist), this is irritating.  What have I done?

  • planb77 Level 7 Level 7

    Have you checked to make sure the repeat setting has not been enabled?  How to turn this setting off depends on what generation Nano you have.


    B-rock