Previous 1 2 Next 27 Replies Latest reply: Dec 24, 2012 9:10 AM by geckus Go to original post
  • Satana S. Level 1 (0 points)

    I'm from Thailand and facing the same problem as your and there are many topics about this problem here.

     

    My MBA is mid 2011. The built in camera was broken after upgrade to Mountain Lion.

     

    I've tried PRAM, SMC reset, cleaned install, and time machine back to Lion but the problem still persisted.

     

    iStudio in Thailand told me I need to check hardware inside and it will cost some money and if the hardware is broken, it will cost a lot of money.

     

    The camera was broken immediately after the upgrade so I thought Mountain Lion cause it.

     

    My MBA has already ran out of warranty and I don't want to pay any maintainance cost which occurred from the software bug.

     

    For those who got this problem, could you suggest me what should I do between waiting for a new software update or sending my MBA to change the camera hardware?

  • sajat Level 1 (0 points)

    I had the same problem and after troubleshooting with apple care on phone I finally reinstalled mountain lion from scratch (format HD and stuff) and then restored from time machine backup. It seems like mountain lion definitely has some bugs but doing an upgrade from lion increases the chances of getting those bugs.

     

    Try this, it worked on my 15" retina.

  • Satana S. Level 1 (0 points)

    Thank for your recommendation.

     

    I'm not sure is it the same with my cleaned install solution.

     

    I did the cleaned install by,

    1. Download the ML 10.8.2 from the app store.

    2. Use app (I forgot its name already) that can transform the ML to flash drive (8 GB)

    3. Restart MBA and hold 'option' button. After that, I erased all data by using disk utility and then selected reinstall (choice no. 2)

     

    Could you please give me your steps to reinstalled mountain lion which you got from apple care?

  • sajat Level 1 (0 points)

    I don't remember seeing a reinstall option, I did see an install option though. What I did was (from what I can recollect):

     

    Boot from the ML boot drive I made.

    Open disk utility, format the drive completely.

    At this point even my recovery HD partition was gone.

    Now install ML and then restore from time machine.

     

    I had the 10.8.0 image saved on my external disk so I installed from that, then restored from time machine and then did software update to get to 10.8.2

  • Satana S. Level 1 (0 points)

    I guess that there might be some update file which fixed the bug (may not include in the 10.8.2 standalone).

     

    >Did you test the iSight camera after finished the installation with 10.8.0 before update to 10.8.2?

     

    >Do you know where can I get the 10.8.0 stand alone?

     

    Anyway, thank for your response .

     

    I cannot find any help in my local. This community is the only one I have.

  • sajat Level 1 (0 points)

    Yes I did test the iSight camera, that was the first thing I did actually :D

     

    I don't think you can get the 10.8.0 standalone from any direct channels anymore, I luckily saved a copy when I got my upgrade.

     

    Fun fact: my iSight camera still sometime doesn't work but now the probability is like 2% which proves that both upgrading from previous installation and ML have issues.

     

    I really don't know what else to say here except what I tell everyone that we are now living in a post Steve Jobs era where supposedly quality isn't a concern for apple anymore. I have an iPhone 5 which needs to replaced cos of faulty hardware and twice I have been at the service centre here in New Delhi, India and both the times they were about to give me a physically defective piece which were opened from seal boxes right in front of me.

  • Satana S. Level 1 (0 points)

    Thank sajat.

     

    Dear Ivomh99,

     

    How about your case now?

     

    Did you get any solution?

     


  • Satana S. Level 1 (0 points)

    Another question, did you check if the built-in iSight camera was listed in the system report when you faced the problem at first or not?

  • Ivomh99 Level 1 (10 points)

    Well the problem with my iSight camera has been solved by replacing it FOC do to the generous service of Apple. Although I am still wondering what made the iSight camera stop working in the first place? Overheating?

     

    But well it works now, although it took iStudio Thailand 4 weeks to do that.

     

    And I hope it will not happen again.

  • Satana S. Level 1 (0 points)

    What's FOC stand for?

     

    How much does it cost krab?

  • Ivomh99 Level 1 (10 points)

    Free Of Charge .... so it does not costs me anything except 4 weeks no macbook because iStudio is so slow in giving service.

     

    My idea is still that the ML update did something with the fan's control and that the computer overheated and that this caused the camera not functioning anymore. But as I do not even know if & what they did replace that can never been proven.

     

    If you need repair the best place to go is MCC at Siam Discovery.

  • Satana S. Level 1 (0 points)

    Your still in the warranty period right?

     

    My MBA has no warranty any more...

     

    Thank for your suggestion krab...

  • geckus Level 1 (0 points)

    i had a christmas conference today, with my family in UK, and suddenly my isight camera on my macbook air is not working...im wondering what the **** is going on... and it seems no one is getting a answer from apple either.

    i need to sell off my computer to get a new one...i need this working...

    apple please explain to the rest here too.

Previous 1 2 Next