Previous 1 2 Next 15 Replies Latest reply: Mar 24, 2013 6:30 AM by John J. O'Brien
sueleet Level 1 (0 points)

My mac mail (3.6) is connected; however, I sometimes cannot send mail.  I am told "Trying to log into this SMTP account failed." (It shows as smtp.mac.com:  with my user name).  Then I get a second message "mail can't verify the identity of 'mail.mac.com.' "   Every once in a while, the outgoing mail works.  Yesterday, I spoke to my ISP Frontier; they couldn't help.  Frontier uses Yahoo for their mail, so I spoke to them as ESP; no help.

 

I'm getting frustrated with being unable to send mail.  Incoming seems to be fine. 

 

My OS is 10.5.8,

 

Help, please!


MacBook Pro, Mac OS X (10.5.8)
  • BDAqua Level 10 (122,227 points)

    Hello,

     

    Apple killed off MoblieMe's servers... smtp.mac.com & mail.mac.com.

     

    Surprised it works at all, since this was 2 months ago!?

     

    Do not delete the old account yet. sign up for an iCloud account if you haven't.

     

    I understand .mac mail will still come through. Do not delete the old account yet.

     

    You cannot use .mac or MobileMe as type of Account, you have to choose IMAP when setting up, otherwise Mail is hard coded to change imap.mail.me.com to mail.me.com & smtp.mail.me.com to smtp.me.com, no matter what you try to enter.

     

    iCloud Mail setup, do not choose .mac or MobileMe as type, but choose IMAP...

     

    On second step where it asks "Description", it has to be a unique name, but you can still use your email address.

     

    IMAP (Incoming Mail Server) information:

    Server name: imap.mail.me.com

    SSL Required: Yes

    Port: 993

    Username: example@me.com (use your @me.com address from your iCloud account)

    Password: Your iCloud password

    SMTP (outgoing mail server) information:

    Server name: smtp.mail.me.com

    SSL Required: Yes

    Port: 587

    SMTP Authentication Required: Yes

    Username: example@me.com (use your @me.com address from your iCloud account)

    Password: Your iCloud password

    Also, you must upgrade your password to meet the new criteria:  8 characters, including upper and lower case and numbers.  If you have an older password that does not meet these criteria, when you try to setup mail on your mac, using all of the IMAP criteria listed above, it will still give a server error message.  Go to   http://appleid.apple.com         then follow directions to change your password, then go back to setting up your mail using the IMAP instructions above.

     

    Thanks to dpepper...

     

    https://discussions.apple.com/thread/3867171?tstart=0

  • sueleet Level 1 (0 points)

    I didn't think I could sign up for iCloud with my OS 10.5.8.

  • BDAqua Level 10 (122,227 points)

    Yes you can, even from 10.3.9 or 10.4.11, you just can't use the other sync services, but an IMAP eMail account works fine.

  • sueleet Level 1 (0 points)

    Thank you, BDAqua. I can now send my mail.

    I do, however, still have one small goofy thing.  The mail will send, but before it goes, I get a message that says "Mail con't verify the identity of 'smtp:mail.me.com'. "  When I check the verification, it says "This certificate was signed by an untrusted issurer."  The expiration date is good.  Should I just ignore this message over override it?

  • BDAqua Level 10 (122,227 points)

    Is it smtp.mail.me.com or smtp:mail.me.com that it's reporting?

  • anne062 Level 1 (0 points)

    I too have this problem so I thank you for asking it and then to BDAqua (and dpepper) for resolving it. Mine is still not working so I'll direct

    that question to BDAqua. Thank you again.

  • anne062 Level 1 (0 points)

    Hello there, I thank you for detailing directives to Sueleet as I too have the same probs as her. I followed everything you said, including adding a proper password to the prev. signed up for iCloud account.  My mac OS is only 10.4.11 (old by today's standards) and hence could not sign up for any of the new icloud offers.  Anyway, I got the same pop ups that sue leet did and hence I will reply now to your question above.

     

    The prompt I am now getting is " cannot send mssg using the server smtp.mac.com (BUT i am notusing this - I changed everything like you said to use the IMAP) It asks me to choose a different outgoing mail server but only gives me the one to choose from. Which is smtp.mail.me.com (i thought this was the right one) but i"m getting the error mssg from MAC.com.

     

    I then got a pop up saying UNABLE TO VERIFY..., so I overrode that too like sue said/did and after about 30 min. 50 held mssgs left my outbox. 

     

    I have two problems now - the incoming mail is coming in duplicated (must i delete the old mac.mail acct to stop this?)  and also is there anything I can do to stop all the pop ups or must I keep over riding them all?

     

    Thank you in advance

  • BDAqua Level 10 (122,227 points)

    Hi Anne,

     

    Move any eMails you need from the old account to the new one, then you can Delete the old account.

     

    On the mssg...

     

    Try this...

     

    Mail Preferences>Accounts>Account Information>Outgoing Mail Server (SMTP):click on that & choose Edit Server List, highlight mac.com & click Remove Server.

  • anne062 Level 1 (0 points)

    THank you BDAqua, it appears I'm not getting any more prompts and since deleting the mac acct per your instructions I'm also no longer getting any duplicate emails. You are a GENIUS.   I'll test run this new acct out for the next few days and see if any other problems arise.


    Thank you again.  It's so nice to have a problem solved so quickly and with so much ease. 

  • BDAqua Level 10 (122,227 points)

    Great to hear, thanks Anne!

     

    BTW, feel free to start a new question of your own anytime you have a question that's a bit different.

  • GoldenFig Level 1 (0 points)

    I am having similar difficulties, using Mail 3.6 and 10.5.8.  I do not want to sign up for iCloud.  Is there another alternative? 

     

    I am trying to use gmail instead, through my Apple mail program and getting the same messages reported by sueleet: "Mail con't verify the identity of 'smtp:mail.me.com." 

     

    I recently reconfigured gmail for IMAP (again! sigh!), carefully following  their instructions for IMAP, deleting my old gmail / IMAP account and  creating a new one using my gmail address.

     

    I do still have a me.com account but have discontinued its usage, switching everyone over to use of my gmail address.

     

    When I override the error message and SEND anyway, I then get this error message: "Cannot send message using the server Gmail." followed by a message .... "Ok gitmap ready for requests" followed by a series of numbers.

     

    I recently tried to solve the problem by following instructions for correcting problems with a certificate, since the error message I was then getting was that the certificate associated with IMAP was inauthentic.  When I looked more deeply into this in utlities>keychains, I discovered that the certificate was a POP certificate attached to an IMAP account.  I'm not sure how I created that problem and did not know how to correct that.

     

    The instructions I was following are here:  http://b.rthr.me/wp/?p=356

     

    Another issue / question:  the server list shown on my email includes [my name as shown in my gmail account] and [gmail].  When I get the error messages, that box shows both of these as "offline" now.  Why?  And why are they both appearing when I now have only one email account in Mail?

     

    I have two important mailings to get out and cannot get either one to leave my Outbox. Thanks for any assistance.

  • carla1219 Level 1 (0 points)

    BDAqua,

    You finally solved my long-lasted problem with mac.com email frustration.  Thank you!

  • BDAqua Level 10 (122,227 points)

    Anne, did you ever get it fixed?

     

    Generally asking in a topic that's marked solved will not be seen by helpers... at least in a timely manner.

  • BDAqua Level 10 (122,227 points)

    Great to hear, thanks Carla.

Previous 1 2 Next