Previous 1 2 Next 22 Replies Latest reply: Apr 29, 2014 10:18 AM by QBBettyBoop Go to original post
  • leemsutton Level 1 (0 points)

    I have now sorted this after trying various things and it is simply the headphone jack socket. If you have ever used headphones then this is the cause. Put the headphones back in and you will hear the sound. Waggle them around and then pull them out and the internal speakers will start working.


    Then dont put your headphones back in!

  • David Ross17 Level 1 (45 points)

    Thanks. My workaround is slightly different. I've found that if I let the headphone jack stay in but loosen it then I can often get sound (though not always) directly. I must say though that this shouldn't be happening at all. When you fork out a fair sum of money for a computer then while you might expèct the odd glitch, not being able to hear any sound without some convoluted & distorted way of doing it, just doesn't seem right. Another problem, which I'm not sure is related to this or something else, is receiving what sounds like a submarine's sonar 'beep' on YouTube but not on iTunes.

  • mpiercecb3 Level 1 (0 points)

    This also worked for me on my imac - put headphone plug back in and wiggled it about - Hey Presto !

    Bit crap really - but at least it's sorted.

  • larryfromauckland Level 1 (0 points)

    I had this problem - it seemed to have happened when I was trying to figure out how to get an Ibook to upload - I tried a few things I found on the internet.  Finally I got it to upload and then the sound disappeared - it took me a while to figure it out but it seems I had inadvertently switched the output sound to airplay on a different device -


    Try this - go to perference and sound and make sure that the output sound to the internal speakers

  • music32 Level 1 (0 points)

    didn't work for me... I went to system preferences and clicked internal mic.. still  have mute mic on facetime connection even if I keep clicking it.. I will see if the VIDEO setting.. which comes up with FACETIME and has an option for internal mic works the next try. Very frustrating. As far as I recall the PREFERENCES under Facetime is grayed out.. so you don't get the option of preferences. I have all the right requirements for facetime.. and video is fine, plus audio from the contact.. but my side is eternally mute.

  • Travelerjim Level 1 (0 points)

    This happened to me when I placed the computer in "sleep" mode.  When I brought it back to "active" there was no sound.  Checked all of the sound settings and they were OK, restarted computer and sound was OK at that point.  Somehow related to what happens when it goes into "sleep" mode.

  • jesman1 Level 1 (0 points)

    On my 2013 iMac after about a year for some reason the right speaker seemed to stop working. After reading here I went into the system preferences and found that the balance moved to the far left (I didn`t do anything!). Moved it to center and all is back to normal. Still wondering how that happened but very glad it was a non issue.

  • QBBettyBoop Level 1 (0 points)

    Have iMac with most recent OS and all updates are done.


    Internal speakers work on everything except iTunes?


    Have Apple TV, and Bose Bluetooth a few other Bluetooth items(all turned off and still no connection)?


    Tried everything suggested previously in this discussion to no avail.


    Is there a fix out there?


    Thank you in advance.

Previous 1 2 Next