1 Reply Latest reply: Sep 2, 2012 10:28 AM by pinellas
pinellas Level 1 (0 points)

Trying to figure out how to stop it from doing this - finding it irritating - or is it a 'feature'?

Already checked the preferences menu, but no luck

  • pinellas Level 1 (0 points)

    Ha! Just figured it out, thanks to checking the discussions - in the System Prefs, under 'General', unchecked 'restore windows when quitting & re-opening apps' & that seems to have done the trick