10 Replies Latest reply: Nov 24, 2012 6:08 AM by adpoise
testings Level 1 (0 points)

I've found this message when using server app on Mountain lion.

2012-09-03 12.33.10 am.png


and this error data.

2012-09-03 12.34.05 am.png

Can i fixed this? Thanks guys!

Mac mini, OS X Server, i5 2.3 GHz, 5GB DDR3
  • Mark23 Level 3 (975 points)

    Something went wrong, I can't see the pictures... Please upload them.

  • testings Level 1 (0 points)

    Thanks for reply Mark23, I've re-upload the picture.

    2012-09-03 12.34.05 am.png

    2012-09-03 12.33.10 am.png

  • Mark23 Level 3 (975 points)

    It so happens that I saw an answer to a similar question today somewere else. I have not tested this myself:



    "I have the final solution and fix but beware you may not like it that much.


    Having had all of the above problems with more or less everything I finally pieced it all together from various threads. This will fix both the AEBS control and the central services problems.  Dont shout at me for being a bit basic and not coding etc. but it worked for me.  If I can avoid code I do as often as possible as am less likely to balls it up!


    This method will loose some data but the main files and users do remain


    The Fix:


    1. Close Server.app


    2. Library/Server  make a copy of Server file under a diff name as software server files and a few others would appear to still be usable and you will have to re download it all again of you dont copy it back in ( I didn't and now have learned my lesson). then delete the whole of the Server file.


    3. Go to Keychain and search all Airport then delete associated keys permissions etc


    4. Delete Server.app and reinstall.


    5. Start new setup and it will migrate properly with no errors. This time a big green tick will appear!


    6. Replace the software update files into the new Library/Server folder if you want to or leave it untill the rest is done


    7 Reconfigure any missing bits..... any enrolled devices will have vanished but probably if you have  saved the data from this in Library/Server prior to deletion you may be able to reinstate this but I didnt risk it


    This is going to be a total pain if in a large organisation but once working the system is excellent with no swapping from one control set to the other.  As each service is switched on it auto configures the AEBS and no further errors and a joy to work with unless you really like to get into the nuts and bolts.


    Hope this helps and good luck"

  • testings Level 1 (0 points)

    Thanks Mark. but it doesn't work, I've clean install os x and server.apps for atleast 3 time and got same message. T_T


    Help me please!!!

  • redshift82r Level 2 (325 points)

    Looks like something funky with the RTC, but not really sure what.  In the first instance I'd fix up that error, and then worry about wiki and server services after that.


    Have you tried a pram and SMC reset for your Mac?


    See http://support.apple.com/kb/HT1379 for pram reset and

    See http://support.apple.com/kb/HT3964 for Intel SMC reset.


    If neither of those work with fixing  the running time error,


    Make sure you have backup clones of HD's Great backups of everything else as well.


    Reinstall Mountain Lion by:


    At setup screen - select Disk Utilities.

    Format the drive you are going to make you ML startup drive.

    Unmount any other hard disks in the machine while in Disk Utilities


    Then exit to the Mountain lion installer and see how you go with the running time error before migrating any settings or apps.


    Please let us know how you go.


    Then install o s x server, and see if the running time error is fixed.


    Then we can move on to wiki etc.




  • testings Level 1 (0 points)

    Thanks for reply!!.


    But nothing have change T_T

  • Mark23 Level 3 (975 points)

    Maybe you should repair permissions by running Disk Utility in the Utilities folder within your Applications folder.

  • redshift82r Level 2 (325 points)

    Just to confirm, You still have both the running time error and the wiki error still the same after :


    1. Reformat of ML disk?

    2. No other disks mounted during install?


    If you still have the negative running time error then you still have something funny happening with your Real Time Clock. The only other thing I could suggest is powering down and removing the power cord and then plugging in and restarting.  Generally a reset of pram and SMC should fix that.


    If you're up to it, you could try a restart in verbose mode and see if you are getting any errors , but it maybe time to put your Mac in a box and visit the local Genius Bar, unless one of the uberguru's on here have any other suggestion.


    A rebuild of permissions shouldn't fix anything if you have just done a completely clean install on a reformatted disk.



  • testings Level 1 (0 points)

    I've re-clean install mountain lion atleast 3 time and get these message.


    But my country doesn't have genius bar. So i need to fix this myself.


    Thanks for help me guys.

  • adpoise Level 1 (0 points)

    Hi testings,


    I use Mountain Lion with Server 2.1.1. I've got the same problems with you. Running time error "-198325 days, ...." and also receive the Wiki reading settings error.


    I've tried 'pram reset' and 'SMC reset' but the problems are still there.


    Did you find the solution for these problem? Plase let me know.