7 Replies Latest reply: Sep 2, 2012 4:54 PM by Csound1
JordanTN Level 1 Level 1 (0 points)

Hi all -

 

On my Windows 7 laptop I set-up the iCloud control panel and activated Outlook for it.

 

However, each time I open Outlook it says my password is incorrect! I know it's not because the SMTP server does not reject the password, just the iMap one, and mail immediately appears in my mail on my iMac sent through the SMTP in Outlook.

 

I changed my password after reading a suggestion on this forum, and now both SMTP and iMap reject the password!

 

This is obviously an Apple issue and how is it fixed?


Windows 7, Outlook 2010, Asus G75 laptop
  • Csound1 Level 8 Level 8 (40,340 points)

    The initial symptons suggested an error in the iMap configuration (wrong port or security will produce the Bad Password error) now you've futzed with it I have no idea. Remove the account and start again. Outlook works fine with iCloud (any mail client does) so it is your settings that are incorrect, do you have the correct settings for reference?

  • JordanTN Level 1 Level 1 (0 points)

    How on earth could my settings be incorrect the iCloud panel is the one which entered them? I've removed and re-added the account several times already...

     

    ...This is not an issue with something I've did... It makes no sense. The password is correct, it works on my phone/iMac/icloud.com/etc... Even with the default settings it's not working. This screams a server problem or similar.

  • Csound1 Level 8 Level 8 (40,340 points)

    JordanTN wrote:

     

    How on earth could my settings be incorrect the iCloud panel is the one which entered them? I've removed and re-added the account several times already...

     

    ...This is not an issue with something I've did... It makes no sense. The password is correct, it works on my phone/iMac/icloud.com/etc... Even with the default settings it's not working. This screams a server problem or similar.

    Have it your way then, Good Luck.

  • JordanTN Level 1 Level 1 (0 points)

    This issue has been solved. After reading through this thread -> https://discussions.apple.com/thread/3376051?start=0&tstart=0

     

    There was a post which stated if you had any special characters in your password, it would not work. That is correct, I had a " in my password, I removed it and now Outlook will connect to iCloud. This is an odd issue and it should be mentioned and corrected by Apple.

  • Csound1 Level 8 Level 8 (40,340 points)

    JordanTN wrote:

     

    ..This is not an issue with something I've did... It makes no sense. The password is correct,

    Is it?

    JordanTN wrote:

     

    I had a " in my password, I removed it and now Outlook will connect to iCloud.

    Guess not!

  • JordanTN Level 1 Level 1 (0 points)

    Excuse me, but if there is an issue with having a strong password, should that be an issue?

     

    If special characters are an issue, why would Apple not make note of that? Why would Apple accept the password for iCloud.com, on my iPhone, on my iMac, on my iPad, but not from their iMap server (while accepting it for their SMTP server?

     

    Clearly this an issue with which Apple should fix and notify people about.

  • Csound1 Level 8 Level 8 (40,340 points)

    iCloud password requirements are not secret, they are posted here on a daily basis and have been among the iCloud website info since the beginning.

     

    But you were so insistent that 'settings are correct' and 'password not incorrect' that I made the assumption that you knew of what you said.

     

    Bye