3 Replies Latest reply: Oct 30, 2012 8:07 PM by digipeep
ddelahunty Level 1 Level 1 (0 points)

I cannot get my selected iphoto album to some up as my screen saver on Apple TV.  I have home sharing on, and have chosen the album that I want to share.  I read somewhere that I need to be sure my Apple TV is synced in itunes.  I cannot find where the apple TV is listed as a device, and am thinking this is where the problem is, but don't know who to fix it!  Please help!


Apple TV
  • vazandrew Level 6 Level 6 (17,040 points)

    If it's a 2nd or 3rd gen ATV it won't show up as a device (unless conected for restore purposes).

     

    All you need is home-sharing enabled in iTunes, Apple TV. Then iTunes - Advanced - choose photos to share. When your computer is on, running iTunes you simply go into the settings - screensaver, select your album and wait for it to load.

     

    http://support.apple.com/kb/HT4362

  • digipeep Level 1 Level 1 (0 points)

    I'm having the same issue.  It used to work fine that I could select one album or selected events, but now when I choose Advanced -> Choose Photos to Share in iTunes, the option for "Selected Albums, Events, and Faces" is greyed out and I can't choose it.  I've started and closed iTunes and iPhoto to no avail.

  • digipeep Level 1 Level 1 (0 points)

    I tried what you described, but the option to select certain albums is greyed out and not available.