Previous 1 2 Next 26 Replies Latest reply: Oct 30, 2014 3:55 AM by shovansargunam
trptmanuga Level 1 Level 1 (0 points)

I have a Canon MF8350 CDN.  I was on the phone with Canon tech support for 2 hours and they couldn't help.  Any help would be appreciated.  Thanks!


iMac, OS X Mountain Lion (10.8.1)
  • Lanny Level 5 Level 5 (5,820 points)

    Did you run Software Update yet?

     

    Have you tried removing it from Print & Scan and then adding it back?

  • trptmanuga Level 1 Level 1 (0 points)

    I have 10.8.1 and I have tried numerous times to remove it from Print & Scan, adding it back. No luck

  • PAHU Level 6 Level 6 (15,650 points)

    Can you open System Information (Applications > Utilities) and select the Printers entry in the left column. The right pane will show the MF8350 printer you added to the Mac. If you select this (or if it is the only printer on the Mac) then you will see information about this printer queue you created. Can you copy this information and paste it back here please.

  • Lanny Level 5 Level 5 (5,820 points)

    How about Software Update?

     

    Note: when you add the printer back, make a point of clicking on "Add Printer or Scanner" in lieu of your printer listed under Nearby Printers.

  • trptmanuga Level 1 Level 1 (0 points)

    Ok, tried that too.  Nothing different so far.

  • Lanny Level 5 Level 5 (5,820 points)

    To whom are you responding? Please use the the correct Reply button.

     

    Did you run Software Update, Yes or No?

     

    Then go to: http://www.usa.canon.com/cusa/support/consumer/printers_multifunction/imageclass _series/color_imageclass_mf8350cdn?selectedName=DriversAndSoftware

     

    and download the appropriate driver.

  • PAHU Level 6 Level 6 (15,650 points)

    Lanny wrote:

     

    How about Software Update?

    This device uses the Canon UFR2 driver, which is only available from Canon. They do not provide the UFR2 driver to Apple, like they do for their inkjet devices, so Software Update will not help in this case.

  • trptmanuga Level 1 Level 1 (0 points)

    I did use Canon's driver.  It doesnt work.  Keep getting the CMDF error message.

  • trptmanuga Level 1 Level 1 (0 points)

    Yes, I did the software update.  Still not working.

  • PAHU Level 6 Level 6 (15,650 points)

    Can you do as I asked and provide me with the settings for the driver as shown in System Information.

     

    I think the error is being caused by the queue being incorrectly set and the System Information will confirm if this is the case.

  • trptmanuga Level 1 Level 1 (0 points)

    MF8350-3a36f7-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2:

     

      Status:          Idle

      Print Server:          Local

      Driver Version:          5.2.3

      Default:          Yes

      Shared:          No

      URI:          dnssd://MF8350-3a36f7-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2._pdl-dat astream._tcp.local./?bidi

      PPD:          Generic PCL 4 LF Printer - Gutenprint v5.2.3

      PPD File Version:          5.2.3

      PostScript Version:          (3010.000) 0

      CUPS Version:          1.6svn (cups-327)

      Scanning support:          Yes

      Scanning app (bundleID path):          -

      Scanning app version:          -

      Scanner UUID:          330FA64F-330F-A64F-330F-A64F330FA64F

      Printer Commands:          none

      CUPS filters:

    rastertogutenprint.5.2:

      Path:          rastertogutenprint.5.2

      Permissions:          ---------

      Fax support:          No

      PDEs:

  • trptmanuga Level 1 Level 1 (0 points)

    Sorry..........here it is.....

     

     

    MF8350-3a36f7-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2:

     

      Status:          Idle

      Print Server:          Local

      Driver Version:          2.0

      Default:          Yes

      Shared:          No

      URI:          dnssd://MF8350-3a36f7-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2._pdl-dat astream._tcp.local./?bidi

      PPD:          Canon MF8300 Series UFRII LT (US)

      PPD File Version:          2.0

      PostScript Version:          (3010.000) 550

    (3010.000) 651

      CUPS Version:          1.6svn (cups-327)

      Scanning support:          Yes

      Scanning app (bundleID path):          -

      Scanning app version:          -

      Scanner UUID:          330FA64F-330F-A64F-330F-A64F330FA64F

      Printer Commands:          AutoConfigure Clean PrintSelfTestPage

      CUPS filters:

    capdftopdl:

      Path:          /Library/Printers/Canon/CUPSCMFP/Bins/capdftopdl

      Permissions:          rwxr-xr-x

    commandfilefilter:

      Path:          /Library/Printers/Canon/CUPSCMFP/Bins/commandfilefilter

      Permissions:          rwxr-xr-x

      Fax support:          No

      PDEs:

    FinishingPDE.plugin:

      Sandbox compliant:          Yes

  • trptmanuga Level 1 Level 1 (0 points)

    Yes, I did run all software updates.  Currently running 10.8.1 and using latest drivers from Canon.

  • PAHU Level 6 Level 6 (15,650 points)

    Thank you for supplying that information. The URI, that is the network connection to the printer, is showing that it is incorrectly set. Also, the name for the MF is really unusual. I've never seen it shown like this before.

     

    Here is how the connection to the MF should look;

     

    MF8380C:

     

      Status:    Idle

      Print Server:    Local

      Driver Version:    2.0

      Default:    No

      Shared:    No

      URI:    cnbmzd://localhost:59693

      PPD:    Canon MF8300 Series UFRII LT (UK)

      PPD File Version:    2.0

      PostScript Version:   (3010.000) 550

    (3010.000) 651

      CUPS Version:    1.6svn (cups-327)

      Scanning support:    No

      Printer Commands:    AutoConfigure Clean PrintSelfTestPage

      CUPS filters:

    capdftopdl:

      Path:    /Library/Printers/Canon/CUPSCMFP/Bins/capdftopdl

      Permissions:    rwxr-xr-x

    commandfilefilter:

      Path:    /Library/Printers/Canon/CUPSCMFP/Bins/commandfilefilter

      Permissions:    rwxr-xr-x

      Fax support:    No

    PDEs:

    FinishingPDE.plugin:

      Sandbox compliant:    Yes

     

    Your first image showed a connection using the Gutenprint driver rather than the Canon UFR2 driver. Is this printer queue still present on the Mac or did you delete it and then add the printer using the UFR2 driver. Because it seems that the UFR2 printer has been influenced by the queue that uses the Gutenprint driver.

     

    Also, can you open Activity Monitor and look for an entry called UFR2 Backgrounder. If you don't see it then this is a likely cause of the incorrect queue.

Previous 1 2 Next