Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Screen Sharing doesn't work after updating to Remote Desktop 3.6.1

Hi everyone!


I hope others can help. We just noticed this at two different schools today after upgrading to 3.6.1. We upgraded Admin and Client Apple Remote Desktop to ARD 3.6.1 today and now we cannot share our screens with the clients. It turns black, hangs, then returns the client to its original desktop.


We tried from a 3.5.1 admin machine, and it still works fine as it used to.


We feel like the issue is 3.6.1, but cannot find any support for the issue online.


Other troubleshooting steps:
1) emptied user and system Caches
2) restarted all units
3) tried 3.6.1 admin to 3.5.1 clients, no luck
4) tried 3.6.1 admin to 3.6.1 clients, no luck
5) checked for loops in the network, nothing.


We can perform most other tasks like controlling the clients and copying files, but not screen sharing.


Thank you for your help!

iMac, Mac OS X (10.7.4)

Posted on

Reply

Page content loaded

Sep 5, 2012 4:36 PM in response to Pizzy In response to Pizzy

I have same issue. Showed up with the 3.6 upgrade. Verified not an issue with 3.5. And yes screen share app (single machine) works. I am searching for an answer. Tommorrow i plan full reinstall of 3.6, then if that doesn't work removal and reinstall of 3.5, hope we get an answer soon. Good to know i am not the only one seeing this. ARD shows failed access denied.

Sep 5, 2012 4:36 PM

Reply Helpful

Sep 6, 2012 1:57 PM in response to theodore r In response to theodore r

I am also seeing the same error from a mac book pro unibody with lion. 10.7.4 ARD admin 3.6.1

I do not see the same error from my mac book air (MacBookAir4,1) 10.7.4 ARD admin 3.6.1

On the mac book pro we are able to control the imac ( 10.6.8 with ARD Client 3.5.3) but when we try to screen share it gives "access denied". How is it that we can remote control the imac but with the same credentials we get "access denied" on the same machine ?the ARD computer list shows the imac as being under ard screen sharing, but the screen is black on hte imac itself. the sharing has to time out before we get control of the imac back to the user.


I'm going to try to dig thru his third party gadets he's installed and see if one of them is creating a problem.

I was able to duplicate the problem on my macbook pro with ARD admin 3.6 but the update to 3.6.1 solved it , on my macbook air, not the customers mac book pro.

hmmmm...

Sep 6, 2012 1:57 PM

Reply Helpful

Sep 11, 2012 12:27 PM in response to Pizzy In response to Pizzy

After a week of troubleshooting everything we could think of, we just downgraded back to 3.5.1 on the admin machine only (even if clients were running 3.6) and all of our Lion Remote Desktop Admins can now screen share again. It was a little tricky to downgrade to 3.5.1 (but it takes less than 3 minutes), but I could post my steps if anyone is interested.


Until then, we're hoping for an update or word from Apple when Admin 3.6.1 will work on Lion.


Thanks!

Sep 11, 2012 12:27 PM

Reply Helpful

Sep 11, 2012 3:57 PM in response to Pizzy In response to Pizzy

All right! Total workaround here, and no fix, but at least we're able to Screen Share in ARD now. This is how we downgraded to 3.5.1 Admin in Apple Remote Desktop. The only hiccup that may not work for most is that you must have an older Remote Desktop file on hand. (hopefully from a computer that was not upgraded which was our case).



Here is what we did...
1) Login as an admin.
2) Throw out the Remote Desktop app (in Applications)
3) From another computer, drag in an old Remote Desktop app into your Applications folder
4) Throw out the "RemoteManagement" folder inside System/Library/CoreServices
5) From support.apple.com/downloads, download Remote Desktop 3.5.1 (both the Client and Admin installers).
6) Run the Admin install first, then the Client Install.



I did the above steps in two schools in a different order, but I wrote it this way to make it more streamlined. I never had to re-enter the Serial # or anything. Once I did the steps above, it just worked again.



Hope this helps you!

Sep 11, 2012 3:57 PM

Reply Helpful (1)

Nov 5, 2012 5:43 AM in response to Pizzy In response to Pizzy

Hello!


Could someone please provide me with a Remote Desktop 3.5.1 file. Whenever I install Remote desktop and upgrade it from 3.2 , 3.4 to 3.5.1 it says that the client does not match the admin and it does not let me start the Remote Desktop.

So if someone would be able to upload it somewhere and post link or send it via email I would be very grateful.


Since I don't have 3.5.1 file I cannot fix problem with my ARD. You can post link here or send it to my email at

hitermail [at] gmail [dot] com


Thanks for your help!

Regards, Jan

Nov 5, 2012 5:43 AM

Reply Helpful

Dec 3, 2012 1:15 PM in response to Pizzy In response to Pizzy

I have the same problem trying to access my MacMini Server. But I noticed that if I physically wake the screen on the MacMini and connect to it, it works. Seems to be an issue with the screen sleeping or something. I will try to disable all such things and see what happens...

Dec 3, 2012 1:15 PM

Reply Helpful

Dec 23, 2012 1:40 AM in response to colicoid In response to colicoid

I turned off screensaver etc. and now I just turn the monitor off on that server.

It seems to work for now. Maybe I have a different problem from you guys...

Dec 23, 2012 1:40 AM

Reply Helpful

Mar 7, 2013 2:26 PM in response to Pizzy In response to Pizzy

I have the same issue. After updating a lab to Mountain Lion, ARD Screen Sharing won't work with more than 1 computer at a time. Sharing with multiple computers causes the client computers to display a black screen, on the Admin station everything looks like its working...no crashing or shutting down here. Screen Sharing with 1 computer works fine. I'll try expermenting with downgrading the admin software.

Mar 7, 2013 2:26 PM

Reply Helpful
User profile for user: Pizzy

Question: Screen Sharing doesn't work after updating to Remote Desktop 3.6.1