Previous 1 3 4 5 6 7 Next 126 Replies Latest reply: Sep 9, 2013 5:55 AM by Giles Go to original post
  • mrbr1ghtside Level 1 Level 1 (0 points)

    I do not have any of these apps so I would be inclined to say that is not the problem.

  • mvtorres Level 1 Level 1 (0 points)

    Anybody had any luck with the power nap feature turned off?

  • mrbr1ghtside Level 1 Level 1 (0 points)

    tried every setting. no difference. it's a router-MacBook issue.

    not OS as old mac does not display the problem.

  • niqu Level 1 Level 1 (0 points)

    "it's a router-MacBook issue. not OS as old mac does not display the problem."


    I totally agree!


    I have a 2007 15" MBP with 10.8.2 and it has no problems at all. I also quit Dropbox, but it made no difference. And I don't have 1password.


    I'll try to unbridge the TC tomorrow.

  • Joan Covington Level 1 Level 1 (145 points)

    Not even just MacBooks, as I was annoyed by it on an iMac (mid 2011), but not on my MBA. (It's now a non-issue on both, but I have no idea why.) It's not just Time Capsule/Apple base stations either, as most of the posts I saw a couple of months ago on this thread reported other non-Apple router/modem configurations. I also have DropBox and 1Password, but agree with those who say they're indispensable to my work. I would say this issue is not resolved, for lots of people.

  • mrbr1ghtside Level 1 Level 1 (0 points)

    yes. it's not just TC/AE. others have been experiencing the same issue with belkin/d-link router/modems.

    replacing the modem/router solves the problem as well as using other wi-fi so it's definitely a bug that causes the mac to not refresh imap.

    i remember looking at connection doctor logs and whilst SMPT was refreshing, imap would just not engage.

    unbridging TC solved the problem. i was just annoyed there was a problem to begin with!


    i would be very surprised if an app is causing this bug as my 2010 macbook -upgraded from leopard to 10.8.2 over the years- and a myriad of apps copes fine whereas my new -and virtually app free!- rMBP 13" did not like the bridged TC off the bat.


    has anyone tried this with a wired connection?

    if it works, it could narrow it down to the wi-fi adapter - despite the recent firmware update..

  • codywater Level 1 Level 1 (0 points)

    I'm having the same problem with mail accounts failing to come online after waking on the new 27" iMac. So frustrating!

  • Sooty Level 2 Level 2 (215 points)

    I too have been struggling for weeks with poor Mail performance and total seizure upon waking, with at least four of the MacBooks within my care. Sleeping certainly causes the problem and I've tried numerous solutions (most already listed in this forum) without success.


    I hadn't associated the stalling and slowing progress of other open programmes (apps) which is steadily worsening.  However, after reading these posts, it is clear there is a connection. The system and all open apps run slower and slower forcing a re-boot.


    I dont suppose anyone is really bothered but there is one third party Church slide creation & control programme (Proclaim still in beta) which when it crashes (for other reasons) can be relied upon to evoke a sevre system slowing down to a complete halt within minutes. May be a red herring - may be a diagnostic key. 


    Come on Apple solve this one quickly please before the sooth sayers amass and write off Mountain Lion. 

  • scan300 Level 1 Level 1 (10 points)

    It's been stated on this thread a few times, but I will repeat.


    Try updating your modem firmware. It solved my problem and for others on this forum.

  • bajawil Level 1 Level 1 (0 points)

    Thanks, but i've checked my verizon westec DSL modem firmware 2x and it's claims there is no FW update....

  • scan300 Level 1 Level 1 (10 points)

    I had the same issue with my D-Link DSL modem. The main D-link website didn't have any firmware updates, but I found I needed to log into the Australian website (I'm from Australia) and that had firmware updates for my region.


    I'm not sure where you are from but you may need to check if there is a localized Westec site as the modem/telecomunications requirements vary from country to country.

  • softwater Level 5 Level 5 (5,370 points)

    You slow mac problem sounds unrelated to your Mail problem. It's almost certainly a 3rd party conflict from your previous install that isn't working well with ML.


    1. Remove everything from your Login Items here


     > System Preferences... Users & Groups | Login Items


    Restart the mac.


    2. If you have MacKeeper, iAntitvirus, Sophos or any other AV software, uninstall it.


    Then restart the mac.


    There's more advice here on "slow mac" problems:



    (ToU Disclaimer: this links to my website which contains other links that promote my services as a technical writer)

  • mrbr1ghtside Level 1 Level 1 (0 points)

    mine lags when imessage is on.

  • Sooty Level 2 Level 2 (215 points)

    Hi mrbr1ghtside & softwater


    I am grateful for your help. Softwater's tips need careful following and for me at 0100hrs its time to grab some zzzzs. I believe I have complied with most of the provided tips having just scanned the them quickly tonight. I will review them in detail soon. Thank you.


    Have some repore with your reaction Softwater because I've been suspecting router/modem issues for some time - my Airport Express has been unhappy with internet connections via it (Netgear Model: 834GV4).


    I'll report here again once I've followed through your advice fellas.  Thanks again for your concern and help.

  • softwater Level 5 Level 5 (5,370 points)

    There's no way your router can cause your mac to slow down, unless you just mean the internet connection is slow, which can have a knock-on effect at slowing down any app that relies on an internet connection, like Mail or Dropbox.

Previous 1 3 4 5 6 7 Next