Previous 1 2 Next 24 Replies Latest reply: Jun 18, 2014 2:21 AM by Chevy2222
chayes030 Level 1 Level 1 (0 points)

Hi there, will try to provide as much info as possible but let me know if more is needed.

 

I have purchased the newest Apple TV (March 2012) recently, and have noticed that it cuts out when I'm watching films and TV shows, but never when I listen to music or the radio. My friends have also noticed they cannot play youtube videos off their iPads onto the apple TV. When it cuts out, it does not say "cannot connect to iTunes" or anything similar to that, it just returns to the home screen and then we can select the computer and TV programme and resume playing as normal. This happens every 5-10 minutes during a show/film though and does get incredibly annoying.

 

Originally I felt it would be a network problem. We have BT Infinity and the Home Hub 3.0, and I am aware that lots of people have issues with this. However this problem doesn't happen on any other device, nor when playing music. It is specifically when watch movies and TV shows. I have actually swapped the home hub device for a Netgear Cable Router back and forth trying to see if it ever made a difference, and the same problem is still happening therefore I do believe it to be a problem with the Apple TV.

 

I have checked the troubleshooting advice for the Apple TV and followed that and nothing seems to have helped (unplugging various bits, making sure i'm on the right channels etc.).

 

In short I have literally no idea what could have happened and what to do about this, and before I actually rang apple I wanted to know if anybody new anything about problems like this and how they can be resolved.

 

Many thanks.

 

PS it is also worth noting that on our homeshare, we can no longer access one of our friends iTunes, despite it being visible it never loads and is invisible to the Apple TV. This also baffles us and we are not sure if it is related!!

 

Can;t think of any other details but let me know!


Apple TV (3rd Gen)
  • chayes030 Level 1 Level 1 (0 points)

    I also wish to confirm concerning the homesharing and network, all other devices have perfect connectivity and do not cut out. It is literally the Apple TV cuts out when watching films and TV shows, whereas my iPad won't do that if I stream them on the homeshare.

  • chayes030 Level 1 Level 1 (0 points)

    Is there anyone who has any idea why this could be happening!?

  • mattif Level 1 Level 1 (5 points)

    Greetings,

     

    I'm having the same problem you describe.  I have the previous verison of AppleTV, I guess this would be gen 2. It worked flawlessly until just recently, but now it drops out quite often.  I hope there's a guru out there that can offer advice or that Apple is willing to look into this. 

  • adelefrommelbourne Level 1 Level 1 (0 points)

    This is also a problem for me. All videos time-out every few minutes - this includes movies and tv shows from my library as well as you tube. Very annoying. No issues with audio at all. Help please!

  • Urban Shocker Level 3 Level 3 (550 points)

    I have an ATV2 and this has recently begun happening to me also, only less often, like maybe once or twice per movie. I've already replaced it once, after my original one first did this, then, after an upgrade, would reboot instead of returning to the top menu, then finally just died and became unrestorable.

     

    Sad to hear that the ATV3 is just as fragile. If your problem is easily reproducible, then an appointment with a Genius at an Apple store will surely get you new hardware.

  • davidmc33 Level 1 Level 1 (0 points)

    I'm experiencing this same issue.  It just started recently.  I've got an ATV v2 and it has been working just fine for months with movie and tv episode playback from my mini in the other room through the homeshare setup.  But recently, in the past month, it has started to cut out in the same manner as descibed above.  No other changes have been made to the homeshare setup or other configuration settings of the ATV.  Hopefully someone will provide some insight into what may be causing this problem.

  • SebHartmann Level 1 Level 1 (10 points)

    I do have the Same problem, also have by infinity. It also does the same when I try to mirror movies from NowTv.. which works fine on my mac but not on the Apple TV .. Weird stuff ..

  • awburt01 Level 1 Level 1 (0 points)

    Same here.  Keeps dropping out and won't even update.

  • koshington69 Level 1 Level 1 (0 points)

    Same here, had an Apple TV for last Xmas. Home share worked fine from my iMac and MacBook then a few months ago there was an update and I can't use the **** thing.

    Yes I'm on BT infinity but NOTHING has changed in the last 12 months other than APPLE updates.

    Sometimes it's worse than others but here are the usual symptoms.

     

    -The iPhone remote app has a massive delay sometimes

    -Films drop out after about 5 mins of playing - for a nano second the ATV displays' there's no network' but then returns to the menu screen with obviously a connection to the Mac. We have a 40mb download so very often we have other devices connected to the Internet during this time which don't report any 'network problems' at the same time so it's just the ATV that's 'apparently' loosing connection. 

    - sometimes the ATV will just not connect to the iMac, the MacBook Pro and now my new Retina MBP.

     

    To be honest I've got loads of Apple stuff and have had their gear for the the last 13 years all in at this moment in time I have 9 Apple products in my house.

    I see that this post has been running now since September and not a single positive response has been logged.

    I've lost faith in Apple, my next phone will probably be a nexus 4 as I find the iPhone 5 uninspiring.

     

    RIP Steve jobs. - looks like one man 'did' make a difference.

  • Teresa37 Level 1 Level 1 (0 points)

    My ATV2 just started doing this when streaming tv, so annoying, It will go fuzzy then black screen then fuzzy with flickers of the show I was watching every few seconds. It won't stay on the long enough for me to get to the main screen to shut off, I am going to have to unplug it. I have the current versions of iTunes and my ATV software is up to,date as well. Any ideas? it worked just fine for a year and now this.

     

    Chase2510

  • John Zuill1 Level 1 Level 1 (5 points)

    Same here. Justs out and reverts to the main menu. Maybe apple will respond. Lol. Just kidding.

  • iBlink Level 2 Level 2 (180 points)

    I have three Apple TVs at home (one 2nd Gen and two 3rd Gen).  I have not had this issue.  Worst thing that happens is it will not load my content from iTunes after waking it up, so I reboot the Apple TV and that fixes this.

     

    My Dad has a 2nd Gen and it has started cutting out or dropping during playback of movies from iTunes and Netflix.  I tried restoring it over WiFi and also directly from his iMac running Lion and the version of iTunes previous to the latest that changed the iTunes layout (Not sure of the version), but it would fail saying the download was corrupt.  I even downloaded the .ipsw file and tried manually restoring that way, but it failed as well.  I purchased the USB cable for Apple TV to do this.

     

    I just took it home tonight and tried restoring on my iMac running Mountain Lion and the latest version of iTunes and it worked.  I will bring it back to my Dad's and test it there.  I will post the results.

     

    Maybe try this and see if it works.  I noticed that doing it through iTunes that it said it restored the latest version of OS for Apple TV and also the Firmware.

     

    None of the Apple TVs mentioned have been Jailbroken, so not sure if this would be causing issues for anyone else.  Just trying to rule out anything I can think of.

     

    I didn't get a chance to try this next step, since restoring from my iMac worked, but this was going to be my next step:

     

    <Link Edited By Host>

  • Sandancer Level 1 Level 1 (20 points)

    Hi

    Are you sure it is the Apple TV2? Just before Xmas I upgraded to iTunes 11. Prior to the upgrade everything was working fine, but now there is a problem with home sharing, and I can tell you that I had the same problem when I updated to iTunes 10, and that problem was not resolved until Apple upgraded iTunes to 10.6,( approx 3 months) which is the server for the Apple TV2. I can stream films from Netflix without any problem in fact use any of the apps on my AppleTV2, but when it comes to using home sharing it will play one song, then I go into my study deactivate/ activate home sharing play the next song and so on. If it is a film it streams the film until the end then lose the connection with iTunes. Frustrating!

    Wrote an e-mail to Tim Cook last Thursday 30.02.13 explaining the situation. You'll never guess what happened next.

    Yesterday I got a phone call ( no not from Tim) from Apple in Ireland and they connected me with an Apple senior engineer, with whom I spent nearly 45 minutes talking to. He tried lots of tests to no avail. He even listened to songs over the telephone to here when it lost the connection. By the way if you restart the Atv2 you also get the Home sharing connection back. He tried AirPlay and that worked perfectly.

    In the end he said that he will investigate further and then ring to me at 10:00 am today the 5.02.13. He also said that it was highly improbable that it was a network issue and that it was most probably a software problem.

    That's what I call service, and they have ensured me that it wont cost me a single penny, the service is gratis/without payment.

    I am just waiting for him to ring.

    Kind regards

  • jakeatwashu Level 1 Level 1 (0 points)

    Amazing and very good to hear.  This is the first time in years I've heard Apple actually doing something about problems posted in their support communities.  I too was beginning to loose faith.  I'm also experience home sharing issues with my Atv2 and iTunes 11.  I've spent hours in the forums here, a support call on the phone, and two genius bar visits at different stores.  They all kept blaming my network.  One "genius" even suggested I buy a new Apple Tv3 to solve my problem. 

     

    Please post an update when you can.  I am very interested on where this leads. 

     

    Good luck, Sandancer

Previous 1 2 Next