Previous 1 2 3 4 5 6 Next 129 Replies Latest reply: Jan 23, 2015 11:17 PM by paullopez Go to original post
  • 7MaryThre Level 1 Level 1

    adding my name to this list so that Apple and Google can take a few hours to resolve this error. Its not like we are asking them to put a man on mars, although i bet if tasked and told to do it, it could happen. Can someone call Tim and LArry and tell them to play nice?

  • mrpigonkow Level 1 Level 1

    I myself, as well as two of my clients have been having this issue intermittently for the past few days.  I believe this issue is local cache related as I'm having no trouble syncing when adding the affected google accounts to iCal on other Macs.  I haven't tried it, but this may be helpful.

  • kerbylane Level 1 Level 1

    I have had this kind of problem on and off.  The last time was in late September to early October.  But it seemed to be due to the 2 factor authentication password being set to an incorrect value in the Keychain.  The last time I fixed this by generating a new 2FA PW.  I'm curious how many people on this thread are using 2FA.

  • mrpigonkow Level 1 Level 1

    Do you mean the google 2-step verification?


    A few of the google accounts I have/have been administering that are having this issue DO NOT have 2 step verification enabled, so that can't be the only cause. 


    I've currently added all four of my personal gmail accounts to iCal.  Periodically one of them comes up with the error, and it's not the same one every time.  I was able to induce it by attempting to delete my google birthday calendar from within iCal, which caused two errors, this being the latter.  Disabling and re-enabling the account (sys prefs>mail contacts...>uncheck "calendars & reminders) sometimes fixes the issue, but I've found that if I do the same with an account that doesn't have the issue, there's a chance the issue will start to happen...***


    I too am in contact with google apps enterprise support...I'll report back if I hear something. 

  • kerbylane Level 1 Level 1

    This time replacing the Google 2 factor authentication PW didn't seem to help.  But deactivating and reactivating the account from the "Mail, Contacts & Calendars" Peferences panel seems to have cleared this up.  And, when I say I deactivated the account, I merely unchecked each of the components it was syncing (like Mail, Messages, etc.).  And I gave it a few minutes between deactivation and reactivation.

  • mrpigonkow Level 1 Level 1

    Yup, that's worked for me, but seems like a temoporary fix....issue usually reappears with in 48 hrs. 

  • Kjell-o Level 1 Level 1

    Just so everyone is aware. The issue is indeed in Google's system, not in iCal. They are working on a solution. I received this directly from their enterprise support. If you look at the calendar logs, you'll see a ton of error for the calendar service - I'm getting ones that say, premature EOF.


    On another note, the google forums say that the shared calendars no longer act as "delegates" but as normal calendars and as a result they show up in the regular list. This may be the "duplicates" that some people are receiving. If this is you, uncheck the delegates as those will be superflous and most likely the cause of the 404 messages.

  • mattmartin26 Level 1 Level 1

    Thanks Kjell-o,


    I just noticed the switch in my iCal - delegates duplicated as actual calendars.  So at least I know Google is changing things around and trying to fix this problem.


    I'm also having this intermitted problem - using Google Apps for Business, repeatedly having the error message appear and then dissapear.

  • appleweb88 Level 1 Level 1

    This morning nearly all of my calendar items were missing. What the heck?

    Somehow, after using BusySync and rechecking all my 'delegates' boxes, my old data reappeared.

    I immediately backup my iCal data.


    I don't really care if this is a Google or an Apple issue -- I hope they appreciate how serious this problem is - and I hope they are cooperating to resolve this problem. This has to be fixed....I am nearly ready to bail on iCal and move to BusySync calendar.


    I have used iCal + BusySync + Google for over 5 years with seamless integration. Since updrade to Mountain Lion and whatever other changes have been made, its been maddening. I have 3-4 copies of each calendar, I have no longer any idea which calendar to keep (I don't have a few hours to study the problem right now), so I live with multiple copies. I am also having problmes keeping my iPhone synched. 


    I am a loyal Apple product user but at this point I am looking at getting an Android again, and not using iCal. When I get lost and cannot find appointment data (which results in missed appointments), this costs both myself and my associates money.  Using integrated technologies these days now goes way beyond missing a kids birthday party. I required tools I can depend on.


    Get this fixed Google/Apple.

    For the record: I am using a new MBPro Retina, Intel Core i7, 16 GB DDR3, Mountain Lion 10.8.2.

  • Bquickdeck Level 1 Level 1

    Argh!!  Same issue for me!  Come on Apple and Google.

  • Kjell-o Level 1 Level 1

    I have been informed by Google enterprise support that the fix has been rolled out globally. You will more than likely need to uncheck the delegate calendars, remove the accounts, clear the iCal cache, and then re-add the accounts properly. Once you've done this, your public calendars should appear in the list on the side.


    You will, by default, receive notifications on those calendars unless you turn notifications off. Right click the calendar, choose "get info" and check the box that says "ignore alerts" if you so desire. I have gone through this myself and have not had 404 issues, duplicate calendars, or other errors for 3 days.


    I'd say that from my perspective the issue is not only fixed, but better than before.

  • Kjell-o Level 1 Level 1

    I have now applied the fix to 6 workstations and so far everything seems fine. I've had two users where I've had to remove their calendars, clear the cache, then re-add the calendars. But it's been several hours now and no error messages for those users.

  • Kjell-o Level 1 Level 1

    And right as I post this, 2 users tell me they are now getting errors again. . . .



  • mrpigonkow Level 1 Level 1

    Yeah I tried turning off the accounts, deleted the iCal ~/Library/Application Support and Caches folders, and reactivating the accounts.  Instantly saw the errors again.  I have all the accounts set up to sync every minute.  I wonder if slowing this rate will have any effect...

  • Munas Level 4 Level 4

    I did all removing, reading, clearings etc... however, 404 is still here. Now it appears not so often like at the very beginning of the problem, however from time to time I see it. More, I have 404 even for the calendars that have no delegates at all too...

Previous 1 2 3 4 5 6 Next