Previous 1 3 4 5 6 7 Next 129 Replies Latest reply: Jan 23, 2015 11:17 PM by paullopez Go to original post
  • mrpigonkow Level 1 (0 points)

    None of my accounts have delegates, most are having the issue.

  • Jackal75 Level 1 (0 points)

    Still no fix to this issue?  This is not the kind of support we've come to expect & love from Apple and / or Google.

  • jerrodt Level 1 (0 points)

    Mine has not thrown the error in a few days. I think the "fix" was rolled out. If you continue to have problems, clearing the cache and removing and completely re-adding your Google account is the first steps.

     

    Just putting my "It looks fixed for me" out there.

  • Bquickdeck Level 1 (0 points)

    I deleted accounts and caches and error messages are still popping up constantly... argh!!

  • Munas Level 4 (1,260 points)

    few days it was not terrible...once or two times per day. However, Monday morning brought 3-4 "404 errors" per hour.

  • supraru Level 1 (0 points)

    +1

     

    Same deal. Apparently they are "working on a fix" here:

    https://productforums.google.com/forum/#!msg/calendar/94UVLtu6T4Y/tsUrP2ytVmUJ

  • jerrodt Level 1 (0 points)

    Nevermind. Error was gone for a few days, but now it's throwing errors again. Not the 404 though.

     

    JT

  • ericlitman Level 1 (0 points)

    Here's the answer, straight from Google:

     

    https://productforums.google.com/d/msg/calendar/94UVLtu6T4Y/tsUrP2ytVmUJ

     

    tl;dr: it's a problem on their end, they know about it, and will take a few weeks to fix it.

  • NeuroBrain Level 1 (0 points)

    ARGG! I removed and re-added my Google Calendar because of a similar issue and the problem got even worse. Before, it was more like only occasionallly telling me the error, but I was able to still modify my calendar and its delegates. However, after getting fed up with these error messages today, I removed and re-added the calendar but now I'm constantly getting the error messages and it can't access any of my delegates.

     

    SUPER ANNOYING!

  • timfromkelowna Level 1 (0 points)

    I suspect the issue has to do with closed ports as my school internet (I'm a teacher) has closed down certain ports.  The errors do happen at home as well, but only after I've been at school where the errors are frequent.  After being at home for a while, the errors seem to stop.  Weird!

     

    I haven't set up a VPN to bypass the closed ports and test this theory, but might if I have time to figure out how to do that.

  • doym Level 1 (0 points)

    I'm still getting this error:

    https://calendar.google.com/calendar/dav/xxx@gmail.com/user/ is not a location that supports this request.

     

    I did follow the Google link mentioned above, but it seems they still haven't developed/pushed out a fix. It is getting really annoying.

     

    Message was edited by: doym

     

    Message was edited by: doym

  • Verise Level 1 (0 points)

    I'm aware that this is a Google problem, but for me the the fact that Calendar keeps throwing dialog boxes about it is a bigger annoyance than the actual connection problem that cause them in the first place.

     

    How much would it take for Apple to add a "Don't bother me about this again" option in the dialog box?

     

    Does anyone know if it's possible to completely disable this error notification?

  • Busse Level 1 (0 points)

    Adding my name to this list of frustrated Google / iCal users. I've tried a variety of things to solve this (all mentioend by others) without luck. These intermittent errors are driving me mental and I hope Google and Apple figure out how to play nice soon so I don't have to make a hard decision.

  • scheydec Level 1 (0 points)

    It's been driving me crazy, and one of my New Year's resolutions was to eliminate as many energy-draining annoyances as I could from my life.  Sorry to say, Google Calendar was the first one to go!  Now we just use iCloud calendars.

     

    For a variety of reasons (including the fact that my employer may start to use Google Calendars for scheduling meetings beginning in late 2013), I'd _like_ to use Google, but it just wasn't worth the annoyance. 

     

    Let me know if there is a proven fix, and I'll try it again, but until then, I'm sick of messing with it without success.

     

    Happy 2013 to all!

  • chipmason Level 1 (0 points)

    This one has been a mystery to me, because it affects only one of my 3 macs. Reading the published response from Google clued me into a change Google made, where they report:

     

    "As of now, it is no longer necessary to sync secondary calendars using delegates. To choose which calendars are displayed, visit https://www.google.com/calendar/syncselect ".

     

    So, they changed how they manage shared calendars, which iCal treats as 'delegates'. 

     

    On a hunch, I went into the link above, and selected ALL of the calendars listed. Immediately iCal began syncing, and all the calendars appeared. I then simply deselected the calendars I did not wish to display via the 'Calendar' button on the main iCal view (top left).

     

    No more 404 for me now. Good luck.

Previous 1 3 4 5 6 7 Next