7 Replies Latest reply: Dec 2, 2013 8:01 PM by tbalch
latto62 Level 1 Level 1

When I sync my iphone with my iCal through iunes, events on my laptop transfer to iphone but not from iphone to iCal, any clues?

MacBook Pro (17-inch Mid 2010), OS X Mountain Lion (10.8.1)
  • sig Level 8 Level 8
    Mac OS X

    Post in the iPhone forum.

  • Reistad Level 1 Level 1

    I have the same question. It seems like there is no proper guide on the Internet on the best way to sync iPhone Ical with Ical. At least it does not function at all for me.


    Appointments written on my Ical on on Iphone are not syncronized with my Ical on my mac even though I have them on the same Wifi connection for several hours every day.


    Would appreciate if there was an easy solution to this problem. I imagine that it is probably an easy guide how to set it up. But the problem is I cannot find this guide anywhere.

  • sig Level 8 Level 8
    Mac OS X

    Post in the iPhone forum.

  • IsaPM Level 1 Level 1

    Where should I find the solution?

  • asheltosh Level 1 Level 1

    The method I used does not involve iCloud or iTunes. First, you open iCal. Click the bold iCal (next to File). Select Preferences. Add account. For this, you'll need to add an email account you use regularly.

    On your iPhone, go to Settings. Then to Mail, Contacts, Calendars. Go to Add Account and add the same email address you have listed on your iCal account. Now scroll all the way to the bottom of the page and change your default calendar to this email address.

    Now everytime you add an event to your calendar from the iPhone, it will sync to your computer's iCal. You will have to manually change previous events, but from now on, all events entered will sync. Go ahead and try it! After you're done adding both accounts, go back to the macbook and go to the Calendar tab, press refresh all. There you go!


    I just figured this out today so any additional questions beyond this I haven't figured out yet. Hope this helps!

  • DH3 Level 1 Level 1

    This worked for me.....



    On the iPhone tap Settings > iCloud


    Switch Calendars off then back on then restart the iPhone.


    On the Mac open System Preferences > iCloud


    Deselect the box next to Calendars then reselect it.

  • tbalch Level 1 Level 1

    I have a MacBook running OSX 10.9 and want to sync my iCal to my new iPhone 5S. How is this done?