Skip navigation

Cannot connect to internet with primary channel on BT Hub3  10.4.11

440 Views 1 Reply Latest reply: Sep 11, 2012 10:38 AM by BDAqua RSS
David Webb4 Calculating status...
Currently Being Moderated
Sep 11, 2012 7:30 AM

I recently bought an old G4 tower running 10.4.11. Got it home and it worked perfectly and connected to the internet via wifi using a BT Hub 3 router. Then I connected an external firewire hard drive to copy over some files, the drive also has a copy of 10.4.11 on it. That is when the trouble started.

The G4 tower will no longer connect to the internet with the primary channel on the router. The only way it will work is by logging into the FON network which is being broadcast by the same router on a secondary channel (although using AP Grapher both signals appear to be on the same radio channel).

I recall having similar problems when I had previously connected the same external drive to my MacBook (also 10.4.11). That problem was resolved by deleting the airport preferences on the laptop. Doing the same on the G4 tower has not made any difference.

Does any one have any suggestions as to how to restore the normal functioning of the wifi on the G4 tower.

PowerMac, Mac OS X (10.4.11)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.