8 Replies Latest reply: Sep 12, 2012 6:36 PM by Don Peterson
Don Peterson Level 1 Level 1 (145 points)

I just purchased a new Time Capsule and tried to set it up according to the included instructions. After the initial set up Airport Utility give the following error message: "No configured AirPort base stations have been found. The only way I can connect to the Internet is wirelessly with a Verizon MiFi wireless modem. Could this be the problem? If so, is there a way to configure the TimeCapsule as a backup only drive?

iMac, OS X Mountain Lion (10.8.1)
  • LaPastenague Level 8 Level 8 (44,080 points)

    Don't setup TC by wireless .. it just is too hard.. although the Airport utility in iOS may work better.


    Plug in by ethernet.. bridge the TC and plug in to the router by ethernet.. I am hoping that is available.. if not tell us, but we recommend not using the join wireless network.


    You can always use the TC by ethernet even as you have internet via wireless. but you connect use wireless to both unless the TC is setup for connection correctly.

  • Don Peterson Level 1 Level 1 (145 points)

    I cannot plug into the wireless modem. It has no ports. I am connected to the ethernet port on my iMac and on the TC. I can connect wirelessly to the Internet through my MiFi modem but TC does not recognize this connection. Here's a snapshot of the Airport Utility screen:




  • Don Peterson Level 1 Level 1 (145 points)

    I should add that I have the TC connected with ethernet cable directly to the iMac.

  • LaPastenague Level 8 Level 8 (44,080 points)

    Ok,, understand..


    I have not tried this with the latest airport utility... and if you are such an unfortunate to have ML only for setting up then no wonder you are in trouble.


    Press and hold the reset on the TC.. you wait until the front led flashes rapidly.


    In the network preference.. again my experience so far only up to SL.


    Set a fixed IP address for ethernet.. would be a good value.. subnet standard .. no router (gateway) no dns address. .that will just mess things up.


    In the order list of priority for connection.. ensure wireless is at the top.


    Do not even bother opening airport utility..


    Just open finder and it should find the TC.. if not use go, go to server.. afp:// and see if it pops up.

  • Don Peterson Level 1 Level 1 (145 points)

    It looks like nothing is going to work. I set up the fixed address as you suggested and everything looks like it is going well, but the TC still does not show up in Finder. I will give Apple a call in the morning. Thank you for your time and effort.

  • Don Peterson Level 1 Level 1 (145 points)

    Monsieur LaPastenaque,


    FYI:  I called Apple Support and they said that without a hardwire connection from the Time Capsule to the Internet Modem the system will not work. They said it might be possible to connect the TC for use strictly as a backup drive but that they do not support that at Apple Support. So, I will search this support forum and, if I don't find what I need, will start another thread. Again, thanks for your help.

  • LaPastenague Level 8 Level 8 (44,080 points)

    I think.. you will get nowhere fast using v6 utility.. you must use the older utility.. 5.6.


    Apple have so dumbed down v6 as to make it useless.


    There are plenty of posts about how to install 5.6 under ML. I don't think it is that hard.


    Download the 5.6 dmg.. open the pkg.. then extract the files from the pkg.


    There is a free utility to do this.. as well as shareware Pacifist.



    Simply load the files manually and then run it..


    I am about to try it myself but confess it has not yet happened.


    Make sure the TC is different IP range to the main router..

    Set static IP in the computer and it must work. By all the TCP/IP I have ever learned it has to be available to the computer.. but I will test myself.

  • Don Peterson Level 1 Level 1 (145 points)

    I had updated my wireless modem from a 3g USB device to the Jetpack 4g some because of a free upgrade time ago. I have been traveling a lot and not had my TC connected. In the mean time I had bought a new 2T TC. I didn't realize that the TC needed a direct ethernet connection to the iMac so when I connected it and it didn't work, I was confused. Thanks to your advice (above) I have reverted to the 3g USB device and am now up and running both on the Internet and the TC backup drive. Thanks again.