3 Replies Latest reply: Apr 3, 2006 11:50 AM by Thompsound
Thompsound Level 1 Level 1
I have an ATMT LITE MP130BK 256MB MP3 Player and have been adding and removing mp3s no problem using my Mac PowerBook running OSX10.3.9

Just yesterday though I found that I could only 'read' the disk when I plugged it in and could no longer add and remove files.

Can anyone help? I would prefer not to have to re-format it but feel free to tell me I have to.

Thanks.

15 Powerbook 1.5Ghz   Mac OS X (10.3.9)   Lower memory slot not working.

15" Powerbook 1.5Ghz, Mac OS X (10.3.9), Lower memory slot not working.
Reply by SiRGadaBout on Apr 3, 2006 4:40 AM Helpful
Hi,

I guess you could try repairing permissions. Try Verifying first from Disk Utility, and if it reports trouble I recommend booting from the Install Disk, running Disk Utility and Repairing Permissions.

Worth a try. Could be the permissions for /Volumes are wonky. Happens now and again when I do updates.

SiR G.

All replies

  • SiRGadaBout Level 3 Level 3
    Hi,

    I guess you could try repairing permissions. Try Verifying first from Disk Utility, and if it reports trouble I recommend booting from the Install Disk, running Disk Utility and Repairing Permissions.

    Worth a try. Could be the permissions for /Volumes are wonky. Happens now and again when I do updates.

    SiR G.
  • REKramer Level 4 Level 4
    Highlight the icon for the player on the desktop, hit command>i and check the box in ownership and permissions to "Ignore ownership on this volume".
  • Thompsound Level 1 Level 1
    Thanks guys...

    I've just sat down on the sofa look into the situation. I plugged the mp3 player in and it's fine again.

    The only reason I can think is that I had other drives plugged in (including my iPod) when I tried it last night but here in the sofa it's just the PowerBook and the player. No need to get back to this but any ideas what that's about?

    Many thanks,

    Billy.

    15 Powerbook 1.5Ghz   Mac OS X (10.3.9)   Lower memory slot not working.