Previous 1 2 3 4 5 6 Next 76 Replies Latest reply: Nov 6, 2012 7:29 AM by macmauser Go to original post
  • JCSX Level 1 Level 1 (0 points)

    Indeed it work for me; adding 8.8.8.8 and 8.8.8.4 to the DNS.

     

    Go to:

    System preferences

    Network

    Advanced

    DNS

    On DNS Servers click + (Bottom of the window)

    Add both 8.8.8.8 and 8.8.8.4

    Press OK

    Apply

    Then check for the Software Update

     

    MacBook Pro

    Processor  2.3 GHz Intel Core i5

    Memory  8 GB 1333 MHz DDR3

    Graphics  Intel HD Graphics 3000 512 MB

    Software  OS X 10.8.1 (12B19)

     

     

     

     


  • chrisO8 Level 1 Level 1 (0 points)

    Hi Chuck,    just did all that   ,  no luck.     wow

  • Georgios L Level 1 Level 1 (0 points)

    Didn't worked for me also

  • nounousomes Level 1 Level 1 (0 points)

    Me too, all of this did not work on my MacBook Proand my Mac Mini

  • csteelooper Level 1 Level 1 (10 points)

    Chuck_TX wrote:

     

    It appears it is a DNS issue. 

    It might appear to be, but it is not... The simplest reason for this not to be a DNS issue is the following: it's a GLOBAL issue; people all around the world are experiencing it, and for some reason it started around today (with a maximum regression of two days back in time).

    If you just think about the fact that it's a global issue, then how can it be a DNS issue? After all, not all ISPs are using the same DNS servers. And even if the route to the Apple server(s) in question may be the same for the most part, it'll likely differ up till the point when it reaches Apple's very own ISP (i.e. the provider that gets an Internet connection up to Apple's DC).

     

    Those who are and/or were successful after changing their DNS settings so as to use GoogleDNS are in luck. But it merely does one thing: it takes the national part of the DNS translation out of the route. So, instead of having to travel along countless (in my case) Dutch hops, it'll take these out, and go straight up to the AIX (where there's a Dutch mirror for most of the Google Servers). In case there may be no mirror for the GoogleDNS servers within Dutch territory, it may even be so that I'd be taken all the way to the American border, dependent upon which server takes my request...

     

    All I want to say by this illustration is, that there is NO WAY in the world that this can be a DNS issue. As a matter of fact, it'll not even have a single thing to do with ANY service provided by your own ISP, because of the very same reason I mentioned earlier on. The issue is GLOBAL, so there's no involvement for LOCAL ISPs...

     

    -

     

    As for an issue related to one's own system configuration, that'd be far-fetched too. Simply because, in my case as well as in that of many others here, the service was fully operational up till a few days ago. 10.8.1 was released a few weeks back, and I received a printer software update afterwards. so it worked. And even though one may not have received this update, the service will have checked for updates properly.

     

    I myself have mentioned an explanation for this error code meaning 'The Requested File Does Not Exist' in a couple of threads, but this might be the case for a file the system looks for on the remote host (i.e. Apple's Server(s). In that case, it would proove to be a server side issue, in which case we'd simply have to wait. And, as that is what most of Apple's technicians seem to have advised, that shall be just what I'll do. It won't bother me as much that I won't be able to install updates for a couple of days... Just as long as that's the time this outage will take...

  • ITGeek333 Level 1 Level 1 (0 points)

    I was having this problem last night. I called Apple Support and troubleshooted the issues to no avail. Today I went and download, from Apple.com, the new incremental update of iTunes and installed the .dmg. I then tried to update through the App store  and the error message was gone. I think what is happening is that Apple's server are not able to handle the traffic due to the Keynote yesterday or they are adding or doing maintenance on them. Just go to Apple's website and download the new iTunes and install it then check for updates from the App Store and the error message should be gone. Atleast that's my experience.

  • nounousomes Level 1 Level 1 (0 points)

    This also did not work for me.

  • Chuck_TX Level 1 Level 1 (0 points)

    Thanks for your input.

  • chrisO8 Level 1 Level 1 (0 points)

    I did install from the disk image from apple website,  but that did not change the error codes.  Nor did the DNS

  • Lucas Santos Level 1 Level 1 (0 points)

    solved just installing iTunes 10.7

  • chrisO8 Level 1 Level 1 (0 points)

       Update-  False alarm,    all erorrs still persist

  • fullmetal777 Level 1 Level 1 (0 points)

    this is from apple there servers are being overloaded and to keep trying they are working on getting it resolved as fast as they can

  • chrisO8 Level 1 Level 1 (0 points)

    Do you mean "from apple" as they stated that to you somehow or somewhere?

     

    Or,   logistically from apples servers, in which you are in agreance with us anyway. 

     

    Thanks

  • Andrea Mollica Level 1 Level 1 (0 points)

    Nope!!

     

    It didn't work for me :-(

     

    IMac

     

    Processor 2.93 GHz Intel Core 2 Duo

    Ram 4 GB 1067 MHz DDR3

    OSX 10.8.1

  • fullmetal777 Level 1 Level 1 (0 points)

    from apple care they said to keep trying or just wait 24 hours and try again