Previous 1 2 Next 19 Replies Latest reply: Feb 8, 2013 4:17 PM by keany1976
Jose Arroyo2 Level 1 Level 1 (5 points)

I'm having this problem with my imac running mountain lion when attempting to do a backup to my time capsule in time machine. I cannot use the suggestion in C17 that has been circulated around for other people with the same problem because the airport utility version I have is 6.1 and mountain lion would not allow me to downgrade to a version that gives the option to disconnect all users.

Has anyone found another solution? If so, please share since Apple hasn't addressed the sitaution. Thanks


iMac, Mac OS X (10.7.1)
  • thomas_r. Level 7 Level 7 (29,760 points)

    Have you tried restarting the Time Capsule?

  • chipsfortea Level 1 Level 1 (0 points)

    Hi Jose

    I've been having the same problem since the day I installed mountain lion. Applecare technicians have tried everything they can think of and the only thing that works is switching the time capsule off and then on again as Thomas says.  Apple accepts this is not an accectable solution but it does work.

  • blackdogaudio Level 2 Level 2 (415 points)

    Open Finder and eject your Time Capsule then restart your backup from Time Machine on the menu bar. Top tip from this forum.

  • Jose Arroyo2 Level 1 Level 1 (5 points)

    I did and didn't help me

  • Jose Arroyo2 Level 1 Level 1 (5 points)

    I tried that and for some reason now it doesn't accept my time capsule password. I checked with  keychain to verify Im entering the correct one and nada.

  • Jose Arroyo2 Level 1 Level 1 (5 points)

    thanks everyone for their suggestions, however the situation has changed and now I'm not able to log in to the time capsule because it rejects my password. How may I go about erasing it and starting over?

  • blackdogaudio Level 2 Level 2 (415 points)

    Jose,

     

    Sorry our suggestions haven't worked. Have you contacted Apple yet for the procedure to erase and reset your TC password? I doubt this is common knowledge on the Internet as anyone could easily get into someone's backups but that's an assumption on my part.

     

    regards,

     

    Dave

  • Jose Arroyo2 Level 1 Level 1 (5 points)

    I finally had to opt for erasing  the whole Time Capsule by unplugging it, and using a paper clip to reset it in the back and then set it up again from scratch. I don't know other people's experiences with Time Capsules and Time Machine, but this is not the first time I have lost back ups due to some corruption with the software, so I find the whole system extremely unreliable for back ups and had opted for signing up to an online back up system (carbonite). While the majority of the time Apple delivers great products and software, once in a while they will seem to drop attention to a particular software and move on to the next adventure and its very frustrating.  Right now, I'm having all sort of problems with Mountain Lion ranging from having computers over heating, to slowing down and multiple instances of getting stuck with the spinning wheel of frustration and have been waiting for Apple to address the problem (even sending them frequent feedback), but so far nothing has been done and I'm sure now their attention is on the iphone 5 so who knows  when and if we will see a solution any time soon.

    I hate to sound old, but part of me misses the years Apple was the underdog and seemed  more connected with the community that supported it.

  • blackdogaudio Level 2 Level 2 (415 points)

    I understand your frustration even though I'm literally a brand new Apple user with a 2 month old iMac and 48 hours of TC ownership so I have no experience with Apple itself to offer a positive or negative comment regarding Apple support.

     

    I've always relied on communities such as this one in the past for product support and it's always great when a manufacturer's representative participates. (I assume that's rare around here or even non-existent.)

     

    Regardless, I hope the whole upgrade experience works out with all of your machines and Apple responds soon. Reimaging a PC with data recovery and migration isn't fun with multiple users on several PCs - I don't envy you sir!

     

    best,

     

    dave

  • Jose Arroyo2 Level 1 Level 1 (5 points)

    Thank you dave. believe me when I say that your level of understanding makes up for any additional year of experience with Apple that you wish you had. I've been a Apple geek since 1984 and I believe they have been and are superior in software and hardware than any other company which is why I sincerely worry that with this new position in the market, the lack of a Steve Jobs who with all of his faults was instrumental in making Apple a success, that they may begin to feel a little too comfortable and slowly stop paying attention to that keen trait of paying attention to every minuscule detail extending to their customer service. That and their relationship with the users which makes it unique and unseen with every other tech company of its kind.

    I hope they are listening.  thanks again.

  • blackdogaudio Level 2 Level 2 (415 points)

    Jose,

     

    Just found this link that might help:

     

    http://support.apple.com/kb/HT3728

     

    Note the instructions under "What is a reset?>Soft Reset"

     

    Specifically - 

    Under what circumstances will I need to do a reset?

     

     

    "Soft reset: Perform this reset if your have forgotten your password.  A soft reset resets your password and disables security settings (Access Control and RADIUS settings are temporarily interrupted). Forgetting the password would normally prevent you from connecting to or configuring the AirPort Base Station or Time Capsule. If you make no changes within five minutes of doing a soft reset, the AirPort Base Station or Time Capsule will revert back to its former state. All of the AirPort Base Station or Time Capsule's settings will be available after it has restarted."

     

     

    HTH,

     

    dave

  • blackdogaudio Level 2 Level 2 (415 points)

    The actual procedures for performing a reset are here:

     

    How do I reset my AirPort Base Station or Time Capsule?

  • redwingnut Level 1 Level 1 (0 points)

    I was having the same error message when I tried to backup to Time Capsule using Time Machine.  I unplugged and then plugged Time capsule in and now it is allowing me to back up using Time Machine.  Thanks.

  • Connie Hawkins42 Level 1 Level 1 (15 points)

    Change the password on your Time Capsule via the Airport Utility (in your utilities folder).  Alas, this is just another example of Apple releasing buggy (crappy) software and then not fixing a big problem.

Previous 1 2 Next