10 Replies Latest reply: Sep 18, 2012 8:09 AM by CTS
CTS Level 2 Level 2 (200 points)

I'm running 10.7 and using an older Airport Express, so I installed the 5.6 utility. It does not find my AE even when I do the hard reset and unplug it and plug it in again. Any other tricks for helping my iMac "find" the Airport Express.

 

—Update after I posted. Okay, it finally did identify the Airport Express, but--as has happened before--the process of having it join an existing Wi-Fi network ended with an error message: "The was a problem connecting to the existing Wi-Fi network. You may have to select the network again." (I'm paraphrasing.) Now the utility doesn't find the Airport Express when scanning again.

 

But assuming that it does find it, how to get the process to complete successfully?


iMac, Mac OS X (10.7), mid-2011 i5 iMac
  • Bob Timmons Level 10 Level 10 (89,770 points)

    Be sure to hold the reset button in for at least 7-8 seconds when you "Hard Reset" the older AirPort Express.

     

    Once the Express restarts to a slow blinking amber light, it is providing a wireless signal with a name like Apple Network xxxxxx. Remember that you must first log on to this network from your Mac.....no password is required.....and then open AirPort Utility.

     

    If you do not first log on to Apple Network xxxxxxx, AirPort Utility cannot establish a connection with the AirPort Express....and it will never appear in AirPort Utility.

     

    Depending on how you are trying to configure the Express, you can also temporarily connect an Ethernet cable from your Mac to the Express to establish the connection with AirPort Utility. Once the Express is configured, disconnect the Ethernet cable.

  • CTS Level 2 Level 2 (200 points)

    My ability to find the AE during a scan remains sketchy, but when it happens, I still can't get past a message that goes something like this:

     

    "The settings on your airport express were successfully updated, but there was a problem connecting to your network. You may have to repeat the process and select your Wi Fi network again."

     

    No matter how many times I try, I run against that error message.

  • Bob Timmons Level 10 Level 10 (89,770 points)

    This means that the AirPort is no longer using the temporary Apple Network xxxxxxx that was being used for the setup.....because you changed the settings.

     

    Close AirPort Utility

     

    Log back on to your normal wireless network using the AirPort icon at the top of the Mac's screen.

     

    Test the network. If the Express has been configured correctly, it is now part of your normal network.

  • CTS Level 2 Level 2 (200 points)

    That appears to take me back to Square One: A functioning Wi-Fi network but no access to the Airport Express.

     

    To summarize: I find the Airport Express when I scan (it finds it sometimes, unpredictably).

    —I run the 5.6 utility, choosing the option that configures the Airport Express to let me play music remotely, using my existing network.

    —The utllity says the Airport Express is "restarting" and that it will join my network shortly. The ball spins for quite a while.

    —I get an error message saying that everything was configured correctly, but that there was a problem and it couldn't rejoin my network.

    —On your advice, I use network assistant to reconnect to my Wi-Fi network.

    —The network works fine, but there is no connection to the Airport Express.

  • Bob Timmons Level 10 Level 10 (89,770 points)
    —I get an error message saying that everything was configured correctly, but that there was a problem and it couldn't rejoin my network.

     

    Unfortunately, what this really means is that the AirPort Express correctly accepted the settings that you provided to it, but these were not the correct settings to join the wireless network.

     

    In cases like this, the error is almost always related to the settings for wireless security.  You must provide the Express with the exact same settings that the network is using for the following items:

     

    1.  Wireless Network Name

    2.  Wireless Network Password

    3.  Wireless Network Security

     

    Most users know 1 and 2 and do not know or they guess at 3. You must know the exact type of setting that your wireless network is using for Wireless Security.  What is that?   Is this the same setting that was provided to the Express during the setup?

  • CTS Level 2 Level 2 (200 points)

    You are precisely right that this point has always confused me. Network preferences says I have "WEP" security, and I once jotted down that this was 128-bit (if that's that terminology). How can I verifiy that 128-bit WEP is indeed correct?

  • Bob Timmons Level 10 Level 10 (89,770 points)

    Yikes.

     

    WEP is at least 6-7 years out of date ss a viable security standard. It's easily cracked with free utilities available on the Internet, so you should change to WPA/WPA2 Personal or  WPA2 Personal if your wireless router allows this.

     

    Then, match up WPA/WPA2 Personal or WPA2 Personal when you configure the AirPort Express.

     

    Screen Shot 2012-09-17 at 3.44.54 PM.png

     

     

     

    If you cannot change the main router from WEP 128 Bit, you can try that setting on the Express.

     

    The problem here is that the password must be exactly 13 characters. Is that the case?  If not, you can enter the "correct" password on the Express, but it likely will not connect due to incompatibility issues with WEP passwords.

  • CTS Level 2 Level 2 (200 points)

    My current password is 10 characters. I'd be content if I could get this set up using my old WEP password (which worked before I replaced a 2008 iMac with a 2011 one). Then I could tackle the separate issue of upgrading security.

  • Bob Timmons Level 10 Level 10 (89,770 points)
    My current password is 10 characters

     

    This is a common password length with WEP 40 Bit security, also known as WEP 64.

     

     

    All you can do is try by configuring the AirPort Express to use WEP 40 Bit or WEP 128 Bit security and enter the normal password that you use.

     

    It might work.

     

    But, I cannot stress strongly enough that anyone near you who wants to use your network can do so, and may already be doing this.

     

    Your decision.

  • CTS Level 2 Level 2 (200 points)

    Changing the setting to 40-bit WEP was the answer.

     

    Clearly I need to update my security, but thanks for solving this part of the problem.