8 Replies Latest reply: Oct 15, 2012 6:51 AM by Flynn Barrell
AppleiPhoneisBS Level 1 Level 1 (0 points)

Ok, this is STUPID frustrating. I'm NOT a novice user with Mac's, but I'm stumped to figure this bug out...  

 

13" MacBook Pro 5,5

2.53 GHz Core 2 Duo

8GB Ram

120GB SSD - OS & Applications

750GB 7200rpm HDD inplace of optical drive.  - User files/profile set on this HDD.

 

Fresh Mountain Lion/10.8.1 (clean) install from USB (formatted HDD first).

 

Problem:

 

1. Can not sign in to ANYTHING that uses my Apple ID (except iTunes. iTunes seems to be working, I think). Specifics listed below:

 

Error Messages:

 

iCloud (System Preferences):

 

You can't sign in at this time. 

Try signing in again.

 

iCloud - Calendar.app (Preferemces>Accounts>Account Type: iCloud):

 

Sticks on "Searching "iClound.com" for calendar servers" for quite a while then shows the message:

 

"Calendar found a CalDAV server but couldn't log in with the user name "appleidleftout@gmail.com". Make sure the user name and password you entered are correct, then try again."

 

FaceTime:

 

Sign in with my Apple ID username and password. Another box pops up reasking for my password, then I get the screen telling me my FaceTime address, where people can call me (my Apple ID). I click "Next", it says "Verifying" then "Verified" then boots me right back to the innitial sign in screen with the error message "Incorrect Apple ID or Password"....     FRUSTRATING!!!

 

Messages.app (Preferemces>Accounts):

 

Enter Apple ID & password, a box pops up asking me to reenter my password, so I do. Then I get the error message:

 

"Could not sign in to iMessage"

"Could not sign in. Please check your network connection and try again."

 

App Store (Store>Sign In):

 

Enter my Apple ID and password. It sits and thinks for a bit, then the box disapears like it accepted my input, but then does nothing. Doesn't show me my store account, and when I reclick on the "Store" Context Menu, I see the "Sign In" option like I never gave it my username and password to begin with.

 

 

I've tried to create new Apple ID's (through the menu choices), both using an external email address, and creating a new .me email address. No good there either:

 

Click create a new ID> Location = United States, Birthday= my birthday (im 32 so no limit there).

 

Doesn't matter if I choose to use an existing email or wish to create free apple email.  I get the "Terms of Service" screen, click the "I agree box" and then I again get the "You can't sign in at this time. Try Signing in again." error message...

 

 

I've searched and searched all over Google, even tried some of the fixes the Hacintosh folks are using to correct similar issues, but in-so-far nothing has worked. I'm at an impass here. 

 

I installed Mountain Lion over my Lion install, and everything worked. I reformatted my HDD and installed a raw, fresh copy of Mountain Lion, and  *poof*  no workie, workie all brokie, brokie.

 

Before someone states the completely obvious, yes I know my Apple ID and pass are correct. I signed in to Apple.com, iTunes, and iCloud with it just fine. Using my computer's built-in service fuctions, or individual apps that I can point to my Apple ID, it wont let me in. I can't do crapall. Can someone here please lend a hand? Hopefully I'm not the only person having this issue?!?!?!

 



MacBook Pro, OS X Mountain Lion (10.8.1)
  • Radiation Mac Level 5 Level 5 (4,635 points)

    Well, for what its worth, I can sign into the App Store just fine.  Sorry you're having trouble, but I'm not sure why, based on your excellent troubleshooting report.

     

     

    Hope this helps

  • Ralph Johns (UK) Level 9 Level 9 (69,870 points)

    HI,

     

    Try Restarting the Computer with the Shift key held Down (Safe Mode)

    Can you then set up FaceTime and Messages ?

     

    If you then do a plain restart can you now use FaceTime and Messages and log in to iCloud (System Preferences)

     

     

     


    8:55 PM      Monday; September 17, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • MChenzies Level 1 Level 1 (0 points)

    I am having the same issue with my iPhone and iPad, and on my (old) Macbook. Things were actually working fine for me, and then I wanted to go to iCloud.com, and it said my username and password was incorrect.

     

    I couldn't figure it out, so I reset my password. Then I went to my iPhone and iPad to change the password on those icloud accounts to the one I just set it to. Then I just kept getting "incorrect password" errors.

     

    Then I saw a(n old) tip which said to log out of all icloud instances and then log back in and it should work. It did not. iCloud was working fine for me until I reset my password. Now I am not connected to icloud at all. I'm not sure if this is the same problem as you, but the end result looks the same. Maybe I will call Apple tomorrow...

  • MChenzies Level 1 Level 1 (0 points)

    Another note: I can log in to "Manage my Apple ID", and that is about it. I don't use this Apple ID for iTunes or the App Store, so I cannot corroborate your experience with those services.

  • MChenzies Level 1 Level 1 (0 points)

    Called Apple and was surprised that the problem was actually solved in one call! Here is the fundamental problem (and I think it is mostly Apple's fault):

     

    The Apple ID used by iCloud (and iMessages, Facetime, etc.) is DIFFERENT from the Apple ID used by iTunes etc. In my case, I had set up an Apple ID awhile ago with the format xxxxxxx, and then when iCloud started, Apple automatically set up an iCloud account with the format xxxxxxx@me.com because iCloud needs an email address. These two are different accounts in Apple's system. When I reset my password for xxxxxxx, it did not change my password for xxxxxxx@me.com.

     

     

    In case my problem is not your problem, here was my situation. All my services were working on my iPhone and iPad, until I went to iCloud.com and couldn't remember my password. I used the iForgot service, and entered my Apple ID (xxxxxxx), and then reset my password. This is where the trouble began.

     

    I could log into appleid.apple.com, and "Manage my Apple ID" using the xxxxxxx name and the new password I had set. For the life of me though, I could not sign into iCloud, Facetime, Find My Friends, iMessages, etc. iTunes worked fine. I think this is similar to the OP. I tried signing in as xxxxxxx and using xxxxxxx@me.com and xxxxxxx@icloud.com, all using the new password I had reset, and none of them worked. I knew the credentials were correct though, since I could "Manage my Apple ID".

     

    Here's the solution:

    Go to iForgot, and instead of typing in your Apple ID as xxxxxxx, type in xxxxxxx@me.com (or whatever your iCloud email address is). Answer the security questions, and then reset your password. In my case, I reset it to the same password I had reset to with xxxxxxx. Then everything worked for me.

  • digital2go Level 1 Level 1 (0 points)

    Had the same issue with one user account on both imac and mackbook pro.  I tried resetting keychain access, repairing keychain access, deleting the icloud folder but nothing worked.  So, I manually added another admin user, migrated all data and setting manually, than I deleted the admin account that did not work.  Now icloud has no issues.

  • ChrisandLisa Level 1 Level 1 (0 points)

    After updating my computer with the new OS X Mountain Lion I was unable to sign into icloud.  So I changed by Apple ID, then signed out of icloud.  I then signed in with my new Apple ID and everything is working just fine now.  Very frustrating initially.  Hope this helps.

  • Flynn Barrell Level 1 Level 1 (10 points)

    I had a similar issue but mine said cannot verify username and password as it was aparently incorrect!

     

    To resolve this i went to generals: App store and clicked on my apple id. when a pop up shows click on view Applie id account. There select the payment process and select NONE in the type of card instead of your visa or mastercard. save it and then you can try getting into facetime., It should be good. It worked for me. Good luck. Lemme know how it goes