1 Reply Latest reply: Sep 17, 2012 7:06 PM by donaldfromoak hill
SherryTX58 Level 1 Level 1 (0 points)

Keypad has worked fine in the past, but now will not "connect?"  It is "paired" and "configured" and I changed the batteries.


iMac (21.5-inch Mid 2011)
  • 1. Re: Keypad has worked fine in the past, but now will not "connect?"  It is "paired" and "configured" and I changed the batteries.
    donaldfromoak hill Level 1 Level 1 (10 points)

    There are some answers to this problem in older messages. The one that worked for me is to take the batteries out and put a small bit of aluminum foil in the battery tube all the way down at the end with the switch. Then put the batteries back in, carefully watching to put them in correctly, and screw cap back on.  For some reason this works. I am thinking that it could be the switch is wearing out or, more likely, some type of buildup occured, on the inside of the tube, at the switch.  Who knows?  It worked for me and I hope for you.  BTW, I also noticed batteries will wear out fast. Thus, it is best to take them out, when the keyboard won't be used for a long time. Otherwise, be sure the keyboard power is off. That might be hard since mine has no light on and it is still on.

     

    Good luck.