3 Replies Latest reply: Sep 17, 2012 9:30 AM by Niel
Bsting303 Level 1 Level 1 (0 points)

I have version 10.5.8 can I get 10.6.1? I would like to use the cloud but can't seem to get the update for my computer.  Is it too old?


MacBook, Mac OS X (10.5.8), none
  • Niel Level 10 Level 10 (271,660 points)

    Yes, by phoning the Apple Store and ordering Mac OS X 10.6. Mac OS X 10.7 requires a Core 2 Duo or better Mac.

     

    (69897)

  • John Galt Level 8 Level 8 (40,195 points)

    ...  Is it too old?

     

    Your MacBook will either meet the hardware requirements for Snow Leopard, or it won't. Check the requirements here: http://support.apple.com/kb/SP575

     

    General requirements

    • Mac computer with an Intel processor
    • 1GB of memory
    • 5GB of available disk space
    • DVD drive for installation

     

    You may be able to buy Snow Leopard from Apple. Call 800-MY-APPLE and ask if it's still for sale. When it was available from the online Apple Store, it cost about $30.

     

    If Apple no longer sells it, buy it from your favourite software vendor.

  • Niel Level 10 Level 10 (271,660 points)

    All MacBooks and MacBook Pros running 10.5.8 or earlier meet those hardware requirements or can have more RAM installed to meet them.

     

    (69898)