Skip navigation

iPhone Syncing Problem

56522 Views 187 Replies Latest reply: Apr 5, 2013 6:04 PM by Pini01 RSS
  • ABigHelp Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 11:01 AM (in response to jacksonX3)

    OK, it's now the third day of my trying to synch with NIS firewall on and with NIS firewall disabled.  I've done it about 10 times per day.  In all, the sync worked perfectly every time except for one when I had NIS disabled.  And the sync always give me an error message every time when NIS firewall is functional.  I have no idea what caused the one time of getting the error message when NIS firewall was disabled.  But 99% of the time, it's worked when the Firewall was disabled. 

    If you're also using NIS, try re-booting your PC and then after it re-starts, disable the firewall and try the sync again.  See if it makes any difference. 

    Note:  Make sure you're disabling the NIS Firewall and not the NIS anti-virus (which has no bearing on this issue).

     

    (By the way, even though I get the error message while the firewall is on, it still actually syncs because I have it on WiFi, too.  But for people who don't have WiFi, this has got to be a major problem.)

  • GrahameE Level 1 Level 1 (20 points)
    Currently Being Moderated
    Sep 25, 2012 7:40 AM (in response to msmithengr)

    This seems to be a much posted problem. I have had this problem with Windows 7 and iTunes updates for some time. Each time it takes hours to solve but with the over the air upgrade to IOS6 on my iPhone and iPad, I was determined to solve and remember what I did, So here it is:

     

    http://www.care4pcs.co.uk/2012/09/pear-shaped-apple-ios-6-for-iphone-ipad.html

     

    I hope this helps you and any other users.

  • Z1Customer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 9:37 AM (in response to BigNavy505)

    Thanks BigNavy505 for sharing your solution. Ever since upgrading to iTunes 10.7 (Win7 32-bit), I've had the same problem in backing up/upgrading to iOS6 (2 diff laptops, 2 diff iPhone 4S', same problem--funny though didn't have any problem backing up/updating iPad (3rd gen) to iOS6).

     

    For one of my iPhones, your exact solution worked (right click properties/compatibility/Windows 7) but I did have to "run as administrator" to get it to work (tried it first without "run as administrator" and had same problem).

     

    For other iPhone (the 1st 1 I updated), I used a different method offered by neko101and that one worked for that iPhone 4S but did not work for my other iPhone 4S (hence I found BigNavy505's solution above). Here is a link to that other solution: https://discussions.apple.com/thread/4299469?start=0&tstart=0.I was able to get it to sync wirelessly (for backup) and then was able to plug in the cable for iOS6 update. All went well.

     

    Definitely seems like something funky wiht iTunes 10.7, interesting that diff solutions would make it work from iPhone to iPhone.

  • BigNavy505 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 11:08 AM (in response to Z1Customer)

    You're welcome Z1Customer.  Sadly I'm still having intermintent sync issue when cabled via USB.  I can backup / snyc several times and the process is flawless and then I'll get a session error and the next time the process works.

     

    So my recommendation isn't a complete fix for me anyway but it's a placeholder until a real fix arrives. 

  • gaTiger Calculating status...
    Currently Being Moderated
    Sep 25, 2012 1:02 PM (in response to BigNavy505)

    Thanks to everyone for the input.  I have found a process that works for me and thought I'd share in case it helps anyone.  To clarify, the issue I was having was the inability to backup, receiving the "iTunes could not back up the iPhone because a session could not be started" issue.

     

    Config: Win7 Pro x64, iTunes 10.7.0.21, ipHone 4s w/ iOS 6 (NIS firewall + AV were both running during this process)

     

    1. Disconnect phone from PC and shut down the phone

    2. Follow the instructions to delete the lockdown folder: http://support.apple.com/kb/ts2529

    3. Restart PC

    4. Manually start iTunes (do not plug in phone and allow it to start itunes)

    5. Plug in phone.

     

    At this point, my phone automatically turned on (not sure if that is normal or if you may need to manually turn your phone on).  i had to enter my passcode as my phone is protected.  the sync/backup process started.  the backup process worked fine at this point.  I have not retried since, so I do not know how 'permanent' a solution this is, but i am somewhat relieved at this point to have a good, recent backup.  hope it helps someone.

  • FishKeeper Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 3:33 PM (in response to msmithengr)

    I am having similar problems to the ones mentioned in this thread. Ever since I upgraded to the latest version of iTunes, I cannot sync my iPhone or iPad consitently. It only works once in a while. It does not matter whether I plug it in or use WiFi. I was having problems with the backup. Upgrading both devices to iOS 6 seemed to fix that for me, but now, I can't sync at all. It seems to be unable to connect to the devices. I haven't tried disabling my firewall (Norton 360). I'll try that tonight. I hope Apple fixes this quickly. It's a huge problem.

  • GrahameE Level 1 Level 1 (20 points)
    Currently Being Moderated
    Sep 25, 2012 3:46 PM (in response to FishKeeper)

    Hi. My last post might help. It does take you back to starting from scratch, but I know how frustrating unable to sync can be.

  • Alarian Calculating status...
    Currently Being Moderated
    Sep 25, 2012 7:33 PM (in response to jacksonX3)

    I'm having the same problems as everyone else here.  Ever since the last version of iTunes I am having a tough time backing up and syncing my 2 iPhone 4s's and my 3 iPad 2's.  I don't use Norton (I use MS security Essentials and the MS firewall) with Win 7 (x64).  For me, if I reboot my computer, I am able to sync and backup for a short period of time, but then it will simply stop working and the only thing I've been able to do to get it working again is reboot my computer.  I've tried all the suggestions in this thread and nothing has worked.  From the looks of it, I guess I'm at least a bit luckier than most as I at least can get things backed up and synced, it's just really frustrating to have to reboot constantly to get it done.  I was hoping updating to IOS 6 would fix the problem but no go there.  I really hope apple gets this fixed asap.

  • jacksonX3 Calculating status...
    Currently Being Moderated
    Sep 26, 2012 9:04 AM (in response to Alarian)

    I must admit to being flummoxed and a bit obsessed with this issue.  I gave up the ghost and am having my backups done to the cloud rather than the PC.  That piece is going ok (at least I think so!).  I continue to have the probems of syncing informaiton (I've figured out that this only refers to outlook information) during approximately 90% of backups.  The 10% that work seem totally random - I've not found a condition that I can replicate success, firewall off, run as administrator, compatibility mode, reboot, restarting apple mobile, disabling device in control panel have all been the last thing I've done on both successful and unsuccessful trials.  I've had success with my Iphone, immediately plugged in my Ipad and had failure - and vice versa. AAARRRGGGGHHHH!  I have noted that I have hundreds if not thousands of errors with the bonjour service in my admin logs but I'm not sure if that is a piece of this puzzle.  And I keep checking for iTunes updates like a rat pressing a bar in a psych experiment.....

  • Jimmer07 Level 1 Level 1 (40 points)
    Currently Being Moderated
    Sep 26, 2012 3:04 PM (in response to jacksonX3)

    Same problem here.  Every once in a while it works and then it doesn't.  Very frustrating to diagnose.

  • sozzled Calculating status...
    Currently Being Moderated
    Sep 26, 2012 3:32 PM (in response to GrahameE)

    Thanks, GrahamE.  Basically the process of removing all the old Apple stuff from my Win7 PC and then re-installing using the process you described has managed to cure my ills.  Although ... for how long these Wi-Fi Synch ills are "cured" is anyone's guess! 

  • GrahameE Level 1 Level 1 (20 points)
    Currently Being Moderated
    Sep 26, 2012 3:41 PM (in response to sozzled)

    I think the next there is an update to iTunes or IOS, we may have to do it all over again.

  • atntyt Calculating status...
    Currently Being Moderated
    Sep 26, 2012 5:26 PM (in response to msmithengr)

    It seems to me like Apple is doing it's best to get back to its old ways of making Apple products a niche.

    iPhones, iPads and very other iDevice used to work effortlessly with every other PC platform and if there had been a problem it was fixed ASAP.

    It's a pity!

    I am too facing the same problem as posted above but instead of thinking about making the transition to an iMac and the sorts or starting to use only iCloud for backup I'm starting to think maybe my iDevices time is coming to a near end.

    Maybe the days of the late Steve Jobs are over and it's time to move on.

    Maybe.

  • DC Chris Calculating status...
    Currently Being Moderated
    Sep 26, 2012 7:13 PM (in response to msmithengr)

    Same problems here.  Cannot sync reliably on Windows.  I can if I delete the "Lockdown" folder, but it wont sync the next time.  I get the "session could not be started" followed by the "connection cannot be established" message.  Worked like a charm before.

     

    By the way this is happening on my Win 7 PC with my old iPhone 3GS and my new iPhone5 and now my wife is seeing it on her computer for her iPhone 4S and her original iPad series one.  Different computers and different devices tell me that the only common thing between the two is iTunes 10.7.  She had zero problems with iTunes 10.6.

  • ABigHelp Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 9:02 PM (in response to msmithengr)

    Well, this thread has now had about 2,000 views.  The only people who have any reason to view this thread are those who are having this same problem.  So, clearly, at least 2,000 people have this problem and it all started with the iTunes upgrade to 10.7.  (And that's only the 2,000 who happend to come upon this thread, so there are obviously thousands more with the same problem.)

    Given that this web site is owned and run by Apple, is there any hope that Apple people actually read this thread and actually fix the problem?

1 2 3 4 5 6 ... 13 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (7)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.