Previous 1 2 3 Next 188 Replies Latest reply: Apr 12, 2015 7:16 AM by SunilSom
msmithengr Level 1 Level 1

I can no longer sync my iPhone 4 to my desktop with 64 bit Windows 7.  After the syncing process going through steps 7 of 7 I get the following two messages.

"iTunes could not back up the iPhone because a session could not be started with the iPhone."

"iTunes could not sync information to the iPhone because a connection could not be established to the iPhone."


I have completely removed all iTunes, Quick Time, and Apple programs/files and reloaded from scratch with the latest iTunes.  This did not solve the problem.


Any ideas on how to solve?

iPhone 4, Windows 7, 64 bit
  • ColdFusionH3 Level 1 Level 1

    Are you using the newest version of iTunes (10.7)? Because I'm having a similar problem ever since I upgraded, using Windows 7 x64 too. I get the same message as your first example (session could not be started). I can sync my devices okay, but the backup portion fails. I can't run a backup separately either.


    This has only been a problem since I upgraded to the newest version of iTunes, I had no issues the day before I installed it. I'm having the same issue for my iPhone and iPad, so it's not limited to one device.


    I've also tried running through all of the recommended troubleshooting steps like uninstalling everything, setting up a new user, a new library, etc etc. I even tried downgrading to the previous version of iTunes, which didn't go quite as planned - it then wouldn't open my library, saying it was created using a new version of iTunes. The only thing that worked was backing the devices up on my Mac - backed up without a hitch. But that's not a solution as I don't use my Mac to sync my devices, and I don't have my library or media on it.


    There's got to be some glitch with Windows and iTunes together - which wouldn't be uncommon for iTunes! As a temporary solution I'm backing up to iCloud.


    EDIT: I should have mentioned that the only thing I haven't tried is restoring the devices - which I'm reluctant to do since I can't reliably back up the devices! iCloud just doesn't fill me with confidence for something like a critical backup.


    Message was edited by: ColdFusionH3

  • jackstraw19631 Level 1 Level 1

    My wife and I experienced the same thing over and over.  Sometimes, though, the sync seems to work...that is, it goes through all the steps without any message, but it does not indicate that the sync is finished.  I've uninstalled and reinstalled iTunes twice.  I uninstalled Norton Security Suite and the sync sort of worked (as described above.)  Reinstalled Norton, and no go.  Restarted several times, and rebooted the iPhones as many.  Tried a new user ID.  Nada.


    I was able to restore my phone.  I usually sync daily, so I knew I was good, but surprisingly I was able to restore from a backup that was made on a sync that generated the error message, so I don't know what's up.

  • Erik_S Level 1 Level 1

    Are you saying that restoring from a previous iTunes backup fixed the problem? I want to resolve this before I get my iPhone 5 in a few days, so that I can set that up with my current data and settings from iTunes.

  • Charley-Kay Level 1 Level 1

    Perfect article.  Your error message is second under symptoms and there are step by step troubleshooting resolutions.


    TS2529 TS Backup Issues in iTunes


    Hope this helps

  • jackstraw19631 Level 1 Level 1

    No, it did not fix the problem, which persists.  It's just strange that, when I restored, it was from a backup which bore a time stamp of the backup I'd attempted minutes earlier; that is, one which generated the error message indicating that the backup was unsuccessful.

  • zzzzdoc Level 1 Level 1

    I'm getting the same error message ever since I updated to iTunes 10.7.  Also using Win 7 x64 with iPhone 4s.


    Synced just fine immediately before updated iTunes.

  • ColdFusionH3 Level 1 Level 1

    Thanks Charley-Kay, unfortunately I've already tried everything listed in that article with no success. The one thing that did work was backing up to another computer, but that's not really a permanent solution. I does however show that there's nothing wrong with the device, and that the problem is probably due to iTunes + Windows 7 x64. Because of that I'm hesitant to try restoring, since it probably won't fix the problem.


    My current theory is that there's something wrong with iTunes' security permissions. When I try to backup, it creates a directory for the backup but then doesn't copy ANY files at all. Makes me think it doesn't have proper access. The next thing I'm going to try when I get home is running without Windows UAC and check the security permissions on the backup directory. I'm already tried running iTunes as Administrator but that didn't help.


    Thanks all for your comments though, I'm just glad I'm not the only one having issues!

  • ColdFusionH3 Level 1 Level 1

    Think I fixed my problem!


    Found another thread from a year ago displaying similar symptoms. It was suggested to put the device into DFU mode and see what happened. So, here's the steps I took:


    1. With the device connected and iTunes open, hold down the power button and the home button together
    2. When the device powers down, release the power button while holding the home button down for 10 seconds. This puts the device into DFU mode (see here for better instructions).
    3. iTunes should complain that the device needs to be restored before it can be used. DON'T RESTORE.
    4. Hold the power and home button again until the device restarts.
    5. Try backing up again once it restarts and re-connects to iTunes.
    6. For good measure, before trying to backup I deleted my backup folder (C:\Users\<USERNAME>\AppData\Roaming\Apple Computer\MobileSync\Backup) and the Lockdown folder (C:\ProgramData\Apple\Lockdown) as recommended in the troubleshooting guide TS2529


    My iPhone then backed up perfectly! About to try the same process with my iPad now.

  • ColdFusionH3 Level 1 Level 1



    Apologies for the multiple posts!


    After I set both devices into DFU mode I was able to backup both of them. But the moment I tried to SYNC a device, I got an error "... unknown error has occured (-69"). The error pointed to a certain music file, which seems to suggest the file is corrupt. I remember getting this error a few days ago, but disregarded at the time. As soon as this error popped up, BOTH of my devices failed to backup again (even though I'd only tried syncing with one device at this point), giving me the old "session could not be started" error.


    So, I deleted the suspect file from my library and repeated the whole process. Both devices would then sync okay the first time, but the error returned after several attempts.


    At this point, I think I'm out of ideas.

  • Erik_S Level 1 Level 1

    I actually called Apple support about this last night and they couldn't fix it either. I agree that it looks like some sort of problem between iTunes and Win7x64. It does look on my setup like it does make a backup sporadically, however. I'm a little suspicious that the backup is actually intact.


    It looks like my new iPhone 5 is actually shipping, so I'll try to see if I can get a current backup and actually restore to the new device, and see if that resolves the problem. Judging from everyone's experience here I'm not optimistic but I'll report back.

  • ABigHelp Level 1 Level 1

    I'm having exactly the same problem since I upgraded iTunes to version 10 a few days ago. My PC is 32-bit so this is not a problem specific to 64-bit machines.  This is absolutely an issue related to the iTunes upgrade.

  • ABigHelp Level 1 Level 1

    Actually, I wasn't specific enough in that last post.  I do not have the problem with backing up.  I have the problem with Syncing.

  • drefeldtusa Level 1 Level 1

    Against my better judgement I upgraded iTunes in anticipation of iOS6.  Now I'm experiencing the same problem and have reported it to Apple a couple days ago, but have yet to receive any response.  After putting the device into DFU mode the "backup" processed very quickly, too quickly, without an error.  However, a subsequent backup fails again as it did after the upgrade to iTunes 10.7. 


    BTW, Windows 7 x64 and iTunes 10.7.  I backed up all five of my iDevices just prior to the 10.7 upgrade and now none of them will backup at all.  I did successfully backup one of the iDevices on another computer running a previous version if iTunes.  I won't be updating to iOS6, but will instead let the masses work out the initial round of discovered bugs.

  • BigNavy505 Level 1 Level 1

    Good evening.


    I believe I just fixed this issue.


    Win 7 x64 with iTunes 10.7 and I've been getting the same error.


    I did uninstall and reinstall iTunes 10.7 and that DID NOT fix anything.




    Right click on the iTunes desktop icon and select Properties and then Compatibility.


    Select Run this Program in Compatilibity Mode and Select Windows 7  (I'm assuming this is 32 bit)


    At the bottom of the this screen select Run this Program as Administrator. 


    (Don't know which of these is necessary to check but checking both just backed up my iPhone 4s on IOS6 and the backup is in iTunes.


    Please let us know if this works for you.






    Further testing has indicated that this is required:  Run this Program in Compatilibity Mode and Select Windows 7


    Run as Administrator is not required. 

Previous 1 2 3 Next