Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Iphone configuration utility failed to create ipc port

Someone updated iTunes on the computer we run the configuration utility on. We were then unable to run the configuration utility at all. We uninstalled iTunes and reinstalled the older version. Ran a repair install of the configuration utility but now the utility gives the error that it failed to create an IPC port, access is denied..

iPhone 4S, iOS 5.1.1

Posted on

Reply

Page content loaded

Oct 3, 2012 9:40 PM in response to gradyburt In response to gradyburt

Hi,


Any luck on this?


I have the same problem:


Hello.


the iPhone Configuration Utility 3.6 for Windows will not start up/load anymore.


It worked fine at first, then I tried to start it up today and I got an error:

failed to create an ipc port access is denied


Now there is no message at all. Just wont launch.


I find NO support at Apple. I have seen about 20 other cries for help on these forums and no seems to have received any help for this. Does anyone know how to get this Utility working?


I am using Windows XP SP3


I have tried upgrdading to .NET 4 SP1 from .NET 3.5 SP1 and that didnt work so went back the other way and still no change.


I tried completely uninstalling and deleting all references in Regedit and reinstalling from the start about 4 times.


I tried completely uninstalling and then going back to an older version (2.2) and it doesn't work either.


Unfortunately there is no help on Apply that I can find and trying to find an -actual email support for Apple software or products is a joke- (man, nothing is more aggravating when you need product help and the provider hides or completely does away with any way to contact them for help ro sends you on an hour long search for it...)


I need to get this working as I am providing an easy iphone configure for my VPN service. Can anyone help?


THanks!!


Tres

Oct 3, 2012 9:40 PM

Reply Helpful

Dec 1, 2012 5:34 AM in response to lancefromtas In response to lancefromtas

Hi,


Thanks. I finally got through to Apple and after trying many things that didnt solve the problem, the support staff suggested it might my wifi router. Sure enough I loaded up my laptop with the config utility and then went to another wifi spot and IPCU started right up no problem. I had just upgraded to a "new" and "better" Pocket Wifi made by EMobile (Huawei GL01P) and apparently they somehow make this model with a kind of "port block" (my untechnical name for it! ha ha!) that prevents the user from connecting to certain ports (my Japanese techie friend said it is to prevent users from using the Wifi unit for downloading torrents). Apparently it is hardcoded(?) so you are jsut screwed if that is what you want to use it for, or if you happen to want to use IPCU, like me. The Apple support guy said that IPCU needs to access or see(?) that port or it will not load. Again, as soon as I went to another Wifi spot, it started right up. Worthless Huawei Wifi...)

Dec 1, 2012 5:34 AM

Reply Helpful

Dec 11, 2014 12:55 PM in response to gradyburt In response to gradyburt

I had this issue too. It happened to me because I tried to launch the utility a second time before it finished loading.


in windows, you can run:

taskkill /f /im ipcu.exe

and then relaunch the utility


or just go into the task manager and kill and instances of ipcu.exe

Dec 11, 2014 12:55 PM

Reply Helpful
User profile for user: gradyburt

Question: Iphone configuration utility failed to create ipc port