0 Replies Latest reply: Sep 18, 2012 8:00 AM by ruthelycan
ruthelycan Level 1 Level 1 (0 points)

Hi guys

 

I have tried everything to add my mac to a network printer. It just gets stuck at a message saying "hold for authentication".

I've installed the KYOCERA driver and referred to that when I added the printer (I selected windows, then workgroup , then the pc & then the printer).

I selected guest when I added it. As far as my brother is aware he has no passwords enable on the network, I've even tried his pc's username with no password (he doesn't have a password to log in to windows) - but this didn't work either.

 

After the error of "hold for authentication" if I click the refresh icon, a message pops up saying "Enter your name and password for the printer Kyocera Fs-1128mfp. Then it only gives an option for a. Registered user where I then have to specify a name and password, or alternatively, b. use an apple ID. I've tried both these approaches and it doesn't work.

 

Any help will be much appreciated - if you need more information, please do not hesitate to get in touch.

 

Thank you

 

RuTheLYcan


MacBook Pro, OS X Mountain Lion (10.8.1)