Previous 1 2 3 Next 37 Replies Latest reply: Mar 16, 2014 8:04 AM by RichProfessional Go to original post
  • Toiyota Level 1 Level 1

    ok thanks

  • m10climber Level 1 Level 1

    So glad I found this thread. I thought I was going insane. I'm running OSX 10.6.8 and have the same issue. Nothing works to resolve it. Eager to hear what Nike's response is.

  • Pedra_silva Level 1 Level 1

    I got it to install! Running OSX 10.8.2.

    Once you have dowloaded the file Nike+connect.dmg, press control and keep holding it and then press left mouse button and select open......

    after that a little box appears with the "Nike+ Connect Installer.mpkg...repeat the control and keep holding it and then press left mouse button and select open......and there, it installs!!


    I am using the Nike+ Sports watch with GPS powered by tomtom. This previous thread really helped! Good luck and tell us if it worked for you too!!!




    Here was the reply to my post with Nike direct. It did resolve my problem:


    The first question I have is: Are you using Mountain Lion OSX 10.8?

    Mountain Lion includes a new feature called Gatekeeper, which is intended to increase security by preventing the installation of malicious software. Our preliminary testing of Mountain Lion has uncovered that Gatekeeper's default settings could prevent the installation of Connect.

    Control-clicking the installer package, then selecting "Open" will override Gatekeeper. Once successfully installed, there is no further workaround needed.

    Another option is for you to change your Security & Privacy settings to allow applications downloaded from "Anywhere." This setting can be changed after Connect is successfully installed.

    If you are using another operating system or this does not resolve your issue, please respond via this email and we will work together to find a solution.


  • Toiyota Level 1 Level 1

    this did not work for me. i was able to open the tjings listed snd when i opened the last thing, it said it downloaded but I am still not able to find the program on my computer. I even plugged in my fuel band and nothing opened up. Please help!!!! Am I doing something wrong??? I am running on the same OS system as you are

  • jprobson3 Level 1 Level 1

    Same problem, I can download the software but can not find the program in Applications or when I plug my fuel band in. I am on a MBP-Retina running OS X 10.8.2

  • imadime71 Level 1 Level 1

    have you been able to resolve this?  i am not having this particular problem, but once i have the application downloaded, i am not able to complete the fuelband setup due to issues logging into nikeplus.  after spending way too much time on the phone with nike, the only explanation they've has been able to come up with is that my ISP must be blocking their cookie...which makes no sense.


    anyone else having a problem with the nikeplus login?

  • yvwade Level 1 Level 1

    No, I haven't resolved the Nike+ connection problem with my MacBook Pro and it is VERY frustrating. I know that it still connects to my 5-yr. old MacBook Pro and my husband's PC but what a total pain. Please Nike or Apple SOLVE THIS PROBLEM.

  • Mickswell83 Level 1 Level 1

    I just got mine to connect after Nike sent me the following.


    Search for "Disk Utility" then run the Disk Utility application.

    The disk drive should be listed and below that it should say, "Macintosh." Highlight Macintosh.

    There are four tabs. Click, "First Aid."

    Near the bottom, click the button, "Repair Disk Permissions."

    After it completes, Quit the app.

    Run the installation again by doing the following


    1. Download the Mac OS X version of the Nike+ Connect software directly from,3174 by choosing "Mac OS X v10.5+" from the "Choose One" bar. Open the Nike+Connect.dmg file.

    2. Drag "Nike+ Connect Installer.mpkg" to the Desktop. Close the window.

    3. Ctrl-click "Nike+ Connect Installer.mpkg" on the Desktop and select "Show Package Contents..."

    4. Open "Contents", then "Packages".

    5. Drag "nikeconnect.pkg" to the Desktop. Close the window.

    6. Ctrl-click "nikeconnect.pkg" on the Desktop and select "Show Package Contents..."

    7. Open "Contents".

    8. Drag "Archive.pax.gz" to the Desktop. Close the window.

    9. Doubleclick "Archive.pax.gz". A progress bar will appear briefly, and then a Nike+ Connect icon will appear on the Desktop.

    10. Delete "Archive.pax.gz", "nikeconnect.pkg", and "Nike+ Connect Installer.mpkg" from the Desktop.

    11. Move Nike+ from the Desktop to your Applications folder.


    After you have moved the Nike+ to your applications folder you cand also move to your dock. After doing so then run the Nike+ Connect Installer.mpkg


    The install directions will come up, follow them and now when it indicates the Nike+ Connect software is installed the icon on your dock should now be bouncing up and down.  Click on it and then close, do not connect your nike device yet.


    Restart your computer and then try connecting your device.


    Hope this helps!


  • Toiyota Level 1 Level 1

    OMG!!!! Thank you SO much.... this worked. I am one happy Nike+ user.

  • AK33 Level 1 Level 1

    OMG!!!!!!! a second time, it worked for me too. well done Mickswell83 for getting through to a Nike person who could help

  • smartbowman Level 1 Level 1

    Hi I've been trying to do this all morning without success, I'm doing everything step by step but once I've completed I keep getting Nike+ Connect is damaged and can't be opened. You should move it to the trash


    Any ideas what I'm doing wrong

  • dhoung Level 1 Level 1

    I'm also having this same issue. Called Nike support and their recommendation was to install it on another computer...

  • yvwade Level 1 Level 1

    We put a man on the moon. We made kitty litter. WHY SHOULD IT BE SO DIFFICULT?

    So Pedra, THANK YOU. I have followed so many different instructions to install the Nike+on my newer Mac laptops (worked on my old one) none of which worked. SO frustrating. Past two years using my husband's PC to update my running. All looks well now and will plug that puppy in to see if it uploads. Many thanks again.

    Y. Wade

  • yvwade Level 1 Level 1

    Okay, this is me emailing me.

    re. Nike + software on new Macbook pro running OS 10.8.2

    It says it's uploaded, I hear a ping. However, Nike software does NOT appear in my applications folder or anywhere else except as the Nike software box installer. My sensor does not "awake" the software as it usually does on a computer that has software up and running. How can two of my favorite products not get along? PLEASE, PLEASE fix this Mac, fix this Nike.


    Any other suggestions?  Thanks, Y. Wade

  • yvwade Level 1 Level 1

    That is a pitiful response.