Previous 1 2 3 Next 37 Replies Latest reply: Mar 16, 2014 8:04 AM by RichProfessional Go to original post
  • yvwade Level 1 Level 1 (0 points)

    Okay, I'm trying it yet again and putting the installer icon in the app folder first. Have done and now am shutting off computer and will see if it works in the am. bedtime where I live. Hope it works.

  • davebholzwarth Level 1 Level 1 (0 points)

    for any one who is still having this problem i just downloaded it to a flash drive and dragged it on to screen works perfectly now

  • smartbowman Level 1 Level 1 (10 points)

    Yep works now I didn't need to download a flash drive, it just worked, perhaps someone's just sorted it

  • schmkr Level 1 Level 1 (0 points)

    After uninstalling and installing the Nike+ Connect app in multiple ways, I finally found the cause of the problem and a way to fix it.

     

    The problem is in the Kernel Extension "/System/Library/Extensions/NikeSportWatch.kext". In Console.app I found several messages that said "NikeSportWatch.kext has no Info.plist file.".


    With the Terminal.app I went into that directory and indeed there was no Info.plist file, only a info.plist file. So I renamed that info.plist file to Info.plist file and executed the command:

     

    sudo kextload /System/Library/Extensions/NikeSportWatch.kext

     

    And after that, as soon as I connected my watch, the Nike+ Connect software finally recognised my watch!!

     

    The volume where OSX is installed in my case is case sensitive, but by default it's not. This might be the case for other people in this thread too?

  • Kelvin Theseira Level 1 Level 1 (0 points)

    Thank you! Mickswell83, i tried for days and finally found your advise and it all works!!! Thank you! I can go running again!! you saved me from getting fat!

  • LJ101 Level 1 Level 1 (0 points)

    I was having problems getting the Nike-connect software to open.  I tried many of the solutions on here and stumped nike tech support.  I was running Snow Leopard 10.6.4.  I tried updating to the latest OS but once I got to 10.6.6, everything worked fine.  I hope this helps someone.  It took hours of trial and error and much frustration for me to get it to work on one of my two computers.  Good luck. 

  • yvwade Level 1 Level 1 (0 points)

    Dear Mickswell,

    I tried this but couldn't find the "show pkg. contents" ...however I just installed it as I would do normally and Praise the Tech Gods, it worked. Nike and Apple must have had lunch together and fig. it out. Many thanks to all to tried to help, I can finally upload to my own computer. So happy. Thanks all. Y.

  • RichProfessional Level 1 Level 1 (0 points)

    If anyone is trying to download Nike plus while running OS 10.5.8 then use this link to download an older version.

     

    http://go.nike.com/connectmac-cs2

     

     

    THis worked for me.

     

    hope this helps

Previous 1 2 3 Next