Previous 1 2 3 4 5 Next 140 Replies Latest reply: Mar 9, 2014 2:54 PM by 3alloosh Go to original post
  • wadvorak Level 1 Level 1 (0 points)

    It worked for me --- never would have thought this would be the solution and interested in "why" this was the problem.

  • agiannell Level 1 Level 1 (0 points)

    I don't know why you can't nest it but I was able to just drag and drop into one of my folders no problem

  • bethanyfromlongwood Level 1 Level 1 (0 points)

    Thanks for the info, this got me working as well.  Specifically, I was trying to update an app on iPhone 5.  This is what I had to do (some of the steps are probably not necessary but may be needed ):

     

    1.  Change the year to 2013.

    2.  I fooled around with it a bit and kept getting the error so I set the date back again.

    3.  I got the error again so I set the date to automatic.

    4.  Again, the awesome error came up so I switched from the Update screen to Featured and then back again and THEN I was able to update.

     

    I hope this helps!

  • sarafromhalifax Level 1 Level 1 (0 points)

    This fixed my "cannot connect to iTunes" problem perfectly.  Thanks.

  • stockstobuy Level 1 Level 1 (0 points)

    I cannot get this fix to work.  Just received my iPhone 5 and trying to access the Passbook

  • pmprabu Level 1 Level 1 (0 points)

    In addition to the procedure did a reboot of the device(off then on). it stopped throwing error "Cannot connect to the iTunes Store".

    But now passbook app takes me to app store and showing me "Loading..." screen for an hour. anyone else facing this issue?.

    -Prabu

  • SML85 Level 1 Level 1 (0 points)

    I'm experiencing the exact same issue.  I've rebooted the phone, tried changing the date, tried changing the time... nothing works.  Prior to upgrading to the iPhone 5 I was able to use Passbook and iTunes on my iPhone 4 without any problems!  Any other suggestions?

  • patrickw1995 Level 1 Level 1 (0 points)

    i did the same thing (changed the year) and nothing happened on mine it either says 'cannot connect to itunes store' or it show the loading thing but it doent load anything even after half an hour wait.

  • T3songer Level 1 Level 1 (0 points)

    This seemed to solve my problem but it was only temporary.  I never did get into the store, it just kept "loading" forever.  I tried to reboot the phone and then the problem "can't connect to server" started again.  I assume a bug fix is on the way, but if anyone else has any ideas I would appreciate the help.

  • jadwyer Level 1 Level 1 (0 points)

    This does not work for me. I have a 4S that was updated on Thursday evening & I  have tried this date/time fix MANY times....with WIFI....without...4G....different date changes....restarts....

    Anyone else having this problem lasting????

    Some of my bookmarks now only open up in Safarfi with a "reader" & no website visible! Haven't done too much else, fortunately my pictures & music seem to be there (some readers reported them missing), but is IS annoying having an app I DIDN'T ask for default to my phone and then REFUSE to let me see it or use it!!!! Come on Apple, whose idea was this?

  • ixavi Level 1 Level 1 (20 points)

    Try logging out of your Apple account through Appstore app and then log back in.

  • ohayobear Level 1 Level 1 (0 points)

    confirmed, ixavi's solution is the correct one and works for me.

     

    in short, what you need to do is:

     

    1.  Go into the App Store

    2.  In the Featured Section, scroll down to your Apple ID.  Click on it, choose Sign Out.

    3.  In the same place in the Featured section, sign in to your Apple ID again.  If you have an associated credit card, you'll need to fill in that card's security code/CVV.

    4.  Passbook works.

     

    My guess is that during the IOS 6 upgrade, this stored info about your Apple ID which is used by the App Store isn't always upgraded properly.  On 2 of the 3 iOS devices I have, it was, but not on the 3rd one.  I had to do the above to fix it, and didn't have to mess around with stupid stuff like adjusting the clock...

  • agiannell Level 1 Level 1 (0 points)

    tried it....didn't work, any one else have any ideas?

  • pmprabu Level 1 Level 1 (0 points)

    After adding Payment information its working for me. Now i am not getting "Cannot connect to the iTunes Store". I can see 5 apps for passbook.

    I believe my issue was because of missing card info.

  • RoxyLyz Level 1 Level 1 (0 points)

    I can sign out of my apple acct, but It doesn't show me screen to add payment info.....

    This iPhone 5 thing is a little frustrating...

Previous 1 2 3 4 5 Next